How to configure BR200 Access port vlans?

  • 1
  • Question
  • Updated 1 year ago
  • (Edited)
I can't figure out how to change the VLAN associated with a port of port type of "Access".

It's entirely possible that I am going about the entire problem all wrong, so I'll first explain what I'm trying to accomplish, to avoid the X/Y problem: http://xyproblem.info/

1.   We have booths at trade shows around the country, one active AP at a time per trade show, entering orders on tablets and printing out the order/receipt, 10-15 devices at a time per show.
2.   To make managing the devices easier and allow swapping between bundles of kit, we decided that the internal network would be the same at each show, e.g. 10.1.1.1/24 - for this, I decided to use the "replicate subnetwork at each site" option in the subnetwork configuration dialog
3.    For testing, we've ordered a BR-200WP.    

Since the device was passing traffic, I was going to #yolo and just use the management network (VLAN 1, eth1-4 out of the box), but it seems that I cannot use "replicate subnetworks" with a Network type of "Management" (it won't save, throws error.)

I've created a network policy with a second VLAN, associated with the desired subnetwork included.  How can I associate VLAN 2 with eth2-4?

As mentioned earlier in this post, if there's an easier way to do what I'm trying to do, I'm all about it.
Photo of Bear

Bear

  • 1 Post
  • 0 Reply Likes
  • wharrrrrrrgarbl

Posted 1 year ago

  • 1

There are no replies.