How to config mesh in Aerohive?

  • 2
  • Question
  • Updated 3 years ago
Hi everybody,

I'm doing with mesh point in 2 Aps 121, but It seem not working, the "Device Mode" is "Portal", not "Mesh" and when I unplug the network cable from one, It's not working.
This is my configuration, can you trouble it for me?

Photo of Trinh Sy

Trinh Sy

  • 9 Posts
  • 0 Reply Likes

Posted 4 years ago

  • 2
Photo of Travis Kaufman

Travis Kaufman, Champ

  • 113 Posts
  • 30 Reply Likes
Under Interface and Network Settings: One needs to be on Backhaul, the other ( the non-network connected side ) should be Bridge- Access or Bridge 802.1q depending on your requirements.
- Set the 5Ghz Radios on both AP's to a like channel - 153 for example.
- Save
-Push the Configurations to the AP's
-Then once they match Audit, remove the AP that is going to be a mesh (non-network link ) and connect it to a power only source.

Let me know how that goes.
Photo of Crowdie

Crowdie, Champ

  • 972 Posts
  • 272 Reply Likes
Another point of pain can be the LAN interfaces.  In the access point settings under "Advanced Port Settings" I have found that changing the "Allowed VLAN" field from "all" to the supported VLAN IDs separated by commas has resolved some VLAN issues.
Photo of Paa Kwesi

Paa Kwesi

  • 10 Posts
  • 0 Reply Likes
You can ssh into the portal and confirm from the debug messages if the AP's are making any contact.
Ensure the AP's are within reasonable distance. And set the 5ghz radios on both AP to a fixed frequency and the power to the maximum. I will uncheck Ethernet bridging in the interim.

Hope it helps
Photo of Travis Kaufman

Travis Kaufman, Champ

  • 113 Posts
  • 30 Reply Likes
show amrp neighbor
//this will show your hive neighbors
Photo of Travis Kaufman

Travis Kaufman, Champ

  • 113 Posts
  • 30 Reply Likes
How are you doing with the Mesh? 
Photo of MST

MST

  • 152 Posts
  • 3 Reply Likes
I see the fist part of it, but don's see Configuration -> Network Policies -> [Select the Network Policy] -> Additional Settings -> Service Settings -> Track IP Groups for Backhaul

Photo of Crowdie

Crowdie, Champ

  • 972 Posts
  • 272 Reply Likes
You need to create a new IP Tracking object (first part) and it will appear in the "Track IP Groups for Backhaul" area (second part).  Click on the newly created Track IP object followed by the ">" button.  Keep clicking save until you have saved the new network policy settings and then update the access points.
Photo of MST

MST

  • 152 Posts
  • 3 Reply Likes
I see, I am confused for the IP I should put there:

Enter up to 4 IP addresses separated by commas; up to 3 if also tracking the default gateway.) Should be IP of my Virtual HM? 
Photo of Crowdie

Crowdie, Champ

  • 972 Posts
  • 272 Reply Likes

These are IP addresses the access point will periodically attempt to communicate with.  If there is no response from all the IP address specified (or you can set it for only one IP address) then the access point will attempt to create a mesh with a neighbouring access point.

I tend to use the default gateway, an internal server and an external service (such as a government website, for example).

(Edited)
Photo of MST

MST

  • 152 Posts
  • 3 Reply Likes
Cool, now I understand. So I believe I have to set up only this: Use one radio for 2.4 , 5 and mesh link. I don't have to set the rest like on the beginning of this post since that config is strictly mesh not mesh backup. Right?

 Thank You, I will try tomorrow and let you know my testing which I believe it would work.