How enable multicast to unicast conversion and set it to always?

  • 1
  • Question
  • Updated 1 year ago
We have had a few issues recently with our wifi going very slow and people not been able to connect.

Our not so helpful tech support have advised 'enable multicast to unicast conversion and set it to always on SSIDs' but giving no explanation how to do this.

We are on Enterprise  6.8r7a
Photo of Aldmi

Aldmi

  • 4 Posts
  • 0 Reply Likes

Posted 1 year ago

  • 1
Photo of G. Dawson

G. Dawson

  • 13 Posts
  • 3 Reply Likes
This is set at the SSID level.
In configuration, select the SSID, then in Advanced there is IP Multicast - Conversion to Unicast
Photo of Aldmi

Aldmi

  • 4 Posts
  • 0 Reply Likes
Thanks found it
Photo of John Fabry

John Fabry

  • 28 Posts
  • 8 Reply Likes
Was there an explanation on why this should speed up the network?
Photo of Bill W.

Bill W.

  • 222 Posts
  • 35 Reply Likes
Yes there is. If you read the Help section for this in HM it will explain it very well. But to summarize it has to do with nature of multicast (transmit at the slowest clients rate) and how multicast can consume a lot of the airtime.
Photo of Mike Kouri

Mike Kouri, Official Rep

  • 1030 Posts
  • 271 Reply Likes
John, broadcasts and multicasts are always sent at the lowest data rate. If you have relatively few clients subscribed to a given multicast stream, it may consume less airtime to send several unicasts at the higher data rates than it would take to send the frame out once at the lowest data rate. Does that help explain?
Photo of Maxwell Chiu

Maxwell Chiu

  • 1 Post
  • 0 Reply Likes
We did that too, based on analysis indicating AP CPUs getting hit with excessive multicast traffic.  It probably worked, but unfortunately we had to turn it back on a few months later when we started putting up AP250s.  There is bug in firmware that was causing DHCP problems.  Fix was to re-enable multicasting.
Photo of Bill W.

Bill W.

  • 222 Posts
  • 35 Reply Likes
I thought the fix for that bug in AP250s regarding DHCP was to enable SIP in ALG services. This has been posted in other threads.

We've had the multicast converted to unicast always setting enabled from the very beginning of our Aerohive deployment years ago. And when the AP250s got released we had no issues with them. So when I read that enabling SIP in ALG services resolved the DHCP issues people were having with the AP250s, I went to set it and realized we had already had it setup for our VoIP deployment. So that would explain why we didn't see any DHCP issues when we deployed our AP250s.

So I would try changing your multicast setting and then enabling SIP.