HM 6.8r3 230 HiveOS 6.8r1 Jakarta NPS radius test fails

  • 1
  • Question
  • Updated 2 years ago
We have just upgraded HM VM from 6.6r1 to 6.8r3 and noticed:
1. CPU went from 5% to 30-40% of VM utilization
2. Problem with TOOLS - RADIUS TEST timing out. We use NPS radius. All is the same, no network issues, old firmware just works great.

I can provide all NPS info but I think case is here sort of bug or something simple and easy that I missed. 

Thank You, 
Photo of MST

MST

  • 152 Posts
  • 3 Reply Likes

Posted 2 years ago

  • 1
Photo of MST

MST

  • 152 Posts
  • 3 Reply Likes
looks like I ca still connect all clients using NPS radius to the AP with new firmware -besides the Radius Test fails by timing out in TOOLS. 
Photo of MST

MST

  • 152 Posts
  • 3 Reply Likes
well CLI output from that AP using exec aaa radius-test <NPS IP Address> username <name> password <password> ms-chap-v2

brings me to think there is a bug in GUI of TOOLS radius test in 6.8.r3 :(  

anyone has workaround to that? 
Photo of Gary Smith

Gary Smith, Official Rep

  • 299 Posts
  • 61 Reply Likes
Hi,

With regards to your first point, please read the thread;
https://community.aerohive.com/aerohive/topics/hivemanager-6-8r3-high-cpu

With regards to your second point about the RADIUS test failing from HM but working from the AP, this is not something I have heard of internally so it may be worth raising a support ticket to have this tracked appropriately.

A suggestion to understand more about this issue if you are willing;

1 - On the AP CLI, run the debug "_debug capwap cli"
2 - On the HM, run the RADIUS test
3 - On the AP CLI, run the command "show log buff | inc debug"

Feel free to add the output here. I would be looking to see what command the HM is sending the AP for this RADIUS test and how that might differ from the command that you manually used on the AP CLI.

Kind Regards,
Gary Smith
Photo of MST

MST

  • 152 Posts
  • 3 Reply Likes
Hello,

Here is the output to the 3 above:

<1.10 username USER password ********* ms-chap-v2 

RADIUS server is reachable. Get attributes from RADIUS server: User-Attribute-ID:0=1000;
AP-Basement2#_debug capwap cli
debug cli turned on (0x100)
AP-Basement2#show log buff | inc debug
2016-08-11 07:21:56 info ah_cli: admin:<_debug capwap cli>
2016-08-11 06:58:36 debug ah_scd: Get proxy server info success, 1 totally.
2016-08-11 06:00:19 debug kernel: wifi1.2: no IPv6 routers present
2016-08-11 06:00:19 debug kernel: wifi0.2: no IPv6 routers present
2016-08-11 05:58:29 debug ah_scd: Get proxy server info success, 1 totally.
AP-Basement2#show log buff | inc debug
Thank You, -M