HiveOS upgarde failed while doing in bluk

  • 1
  • Question
  • Updated 9 months ago
  • (Edited)
Hello all,
when i tried to upgrade AP130's to 6.5r7. upgrade was failed not sure about the error details. I'm doing through Hivemanger GUI.

The upgrade fails only when im doing in bluk like 10-20 AP's at a time...few of them were fails or even sometime all 10 AP's will fail. but when i tried to retry the upgrade it got success for all AP's

STRANGE issue .....   Do anyone too faces this issue with AP130 and AP121?  Hivemanger version is 8.1R1

Can you guys please share any thoughts on this why this happening like this?  you can find the screen shot of AP upgrade failure.

thanks,
Photo of madhusudhan

madhusudhan

  • 1 Post
  • 0 Reply Likes
  • confused

Posted 9 months ago

  • 1
Photo of Bill Lundgren

Bill Lundgren, Employee

  • 21 Posts
  • 12 Reply Likes
is this Hivemanager on premises, or cloud?  Either way, usually when this occurs, i'd suspect instability in the connection between the AP and the HiveManager.  Firmware updates are downloaded (by default) via SCP.  If there is a firewall between the AP and the HiveManager, take a look to make sure that the large number of sessions you're queuing up aren't causing the FW to be overloaded.  Also, examine WAN utilization. If the link between the AP's and the HM is small, it can become saturated and cause problems, as by default, each AP will pull down the firmware image, which is about 20 meg.  There is a method to use an AP as a distribution point to help alleviate this if that's a concern.

Unfortunately without further logs it's hard to say exactly, but most of the time for issues like this it's directly related to connectivity between the AP and the HiveManager, and something not having enough capacity. 

Bill