HiveManager Settings System date/time

  • 2
  • Question
  • Updated 5 years ago
  • Answered
How can I modify time parameters? My NTP server is correctly activate in HiveManager settings but, unfortunately, when I look to the device update results, the column "update start time" and "update finish time" is 9 hours sooner than the hivemanager time...
Photo of Amar

Amar

  • 7 Posts
  • 0 Reply Likes
  • puzzled

Posted 5 years ago

  • 2
Photo of Mike Kouri

Mike Kouri, Official Rep

  • 1030 Posts
  • 271 Reply Likes
The NTP settings apply to the APs and other managed devices, but perhaps you have your HiveManager in the wrong time zone? Take a look under HiveManager Settings, System Date/Time.
Photo of Amar

Amar

  • 7 Posts
  • 0 Reply Likes
Thanks for your reply.
But as I say in my last post, everything is OK in HiveManager settings, the Time Zone is OK, the current time is OK too, I can see in system logs that the synchronisation with our NTP server works fine. But in the column "update start time" and "update finish time" in the section "Device Update Results" and in the column "Log Time" in the section "System Log", the time is 9 hours sooner..
Photo of Amar

Amar

  • 7 Posts
  • 0 Reply Likes


You can take a look to the capture..
Photo of Aaron Scott

Aaron Scott

  • 43 Posts
  • 9 Reply Likes
There is also a timezone for the Administrator/User.

Check it at Home>Administration>Administrators>Administrators>{select the admin account}

Cheers,
Aaron
Photo of Amar

Amar

  • 7 Posts
  • 0 Reply Likes
Thank you very much.

It's OK now!