Hivemanager NG Error with Wireless Printer

  • 2
  • Question
  • Updated 4 months ago
Hi Community,

I have a installed base of several AP230s. All the clients are working smoothly except the Samsung Wireless Printer. When I try to connect it, I always get a unable to connect prompt at the printer. In the hivemanager I get the following alarm/error:

What I have done for troubleshooting:
- I created a new SSID just for the printer
- I changed the security for the SSID to no security at all (just for testing)
- I changed from ac to n
- I changed the firmware image on the APs

I always get the same error and running out of ideas. 

Then I tried a Lancom and an AVM AP and everything works pretty fine with the printer, so it seems the printer is not the problem.

Do you guys have any ideas to help me out? I have another problem with a PS4 but step by step. Printer first.
Photo of Stefan Ehrhardt

Stefan Ehrhardt

  • 2 Posts
  • 0 Reply Likes

Posted 1 year ago

  • 2
Photo of Nathaniel Moore

Nathaniel Moore, Employee

  • 56 Posts
  • 16 Reply Likes
Hi Stefan,

It could be the printer associates at 802.11b rates which are disabled by default in NG for optimisation purposes.

I would try and restore these rates on your test SSID for the purpose of troubleshooting. This can be found under SSID > Optional Settings (right at the bottom, click 'Customize' > 802.11b/g. Then change it to look like this:

For reference, by default it looks like this:

Hope this helps!

Photo of Stefan Ehrhardt

Stefan Ehrhardt

  • 2 Posts
  • 0 Reply Likes
Thanks Nathaniel for the quick reply. I will try this out and keep you posted about the results.
Photo of Erik


  • 1 Post
  • 0 Reply Likes
I am encountering the same problem. However the offered solution doesn't seem to work for me. Did you eventually fix this?
Photo of nieuwenboom


  • 1 Post
  • 0 Reply Likes
Eventually figured this one out. In the logs I saw this:

info kernel: [wifi]: does not support short preambles

I changed the Radioprofile (2.4Ghz) Radiosettings > preamble to "Long"  (it was on auto setting before).