HiveManager 6.5r1 Shows 6.6r1a Image File

  • 1
  • Question
  • Updated 3 years ago
I upgraded my HiveManager to 6.5r1 and it now shows the 6.6r1a image file for my AP230 access points.  Has anyone else run into this?  I was told by my support engineer that it should not be showing a higher version of the image file.  I opened a ticket with support a couple of weeks ago and am still waiting to hear back.  Just interested to see if anyone else has run into this problem.  I did upgrade one of my access points to 6.6r1a and it seemed to be working OK, but since I was advised to not have an AP run a higher version than what HiveManager is running at, I downgraded it.
Photo of Rob Pritchard

Rob Pritchard

  • 86 Posts
  • 8 Reply Likes

Posted 3 years ago

  • 1
Photo of Nick Lowe

Nick Lowe, Official Rep

  • 2491 Posts
  • 451 Reply Likes
Support are correct in saying that it is not supported to use a newer branch of HiveOS than HiveManager.

It is likely that HiveOS 6.6r1a was added by accident therefore. It sounds like this would need to be corrected by the operations team responsible for HMOL.

Who is your point of support? Aerohive directly or a VAR?
Photo of Rob Pritchard

Rob Pritchard

  • 86 Posts
  • 8 Reply Likes
I deal with Aerohive support directly.  I just have a VAR for purchasing Aerohive hardware.