HiveAP 121 out of control...

  • 1
  • Question
  • Updated 2 years ago
Hi everybody,

I have a probmem with an Aerohive AP121. After upgrade it to the latest version of HiveOS I don't have acces on it and I can't see it in my HiveManager...

I have tried to reset it but no effect... I have tried to connect on the console port but my cable isn't compatible...

My AP is still warranty and I don't have problem on my 50 others AP.

Have you an idea to help me ?

Photo of CM


  • 1 Post
  • 0 Reply Likes

Posted 2 years ago

  • 1
Photo of Nick Lowe

Nick Lowe, Official Rep

  • 2486 Posts
  • 448 Reply Likes
The AP121 does not have dual images on its flash so it is possible that it needs to be recovered by the boot loader if the update was interrupted. You would need a Cisco-compatible console cable to recover by that method.

I suggest that you contact your point of support so that they can go through a standard troubleshooting process with you.

There are other potential causes of an AP not making it through to HiveManager that would need to be ruled out. I think that's unlikely in this case, however.