High Collision on both Wifi0 & Wifi1

  • 2
  • Question
  • Updated 2 years ago
I have just a single AP 230 in my network that I keep getting an alert for the "wifi1 interface client Tx retry rate alarm threshold:40 current:69"

I also have a High Collision status on both Wifi0 and Wifi1.

From looking at previous topics concerning this I have disabled 2.4Ghz on both 1, 2, and 5.5. I have also enabled Band Steering for 2.4Ghz to 5Ghz on a cloned 2.4Ghz radion profile for the 802.11g/n radio.

The Show ACSP command returns that Wifi0 is on channel 6 with Tx power of 6 and Wifi1 is on Channel 149 with Tx power of 12.

I have only about 5 clients on this AP at the moment, but want to make sure this is something that should be fixed to help get the most out of the AP230 that I have.

Thanks,
Photo of Steven Simmons

Steven Simmons

  • 9 Posts
  • 0 Reply Likes

Posted 3 years ago

  • 2
Photo of Crowdie

Crowdie, Champ

  • 972 Posts
  • 272 Reply Likes
The collisions can be caused by your access point, your wireless clients, neighbouring access points on the same channel(s) and neighbouring wireless clients associated to access points on the same channel(s).

A good place to start looking is the Troubleshooting tab in the Dashboard.
Photo of Steven Simmons

Steven Simmons

  • 9 Posts
  • 0 Reply Likes
I will look at that later today. 

Is this something to be concerned about a lot as in degrade in performance or anything?
Photo of Crowdie

Crowdie, Champ

  • 972 Posts
  • 272 Reply Likes

If you are running voice services then it could be an issue.

If you are just running data services then I would recommend testing the throughput using an iPerf v3 server.

I have a number of wireless networks up supporting hundreds of users without an issue and it is not uncommon to have wifi0 and wifi1 reporting high collisions.

The "wifi1 interface client Tx retry rate alarm threshold:40 current:69" warning means that your access point's 5 GHz radio  is struggling to get access to the medium to transmit.  Can you change the 5 GHz radio's channel to another channel that is not so highly utilised?  Another thing to try is to disable the DFS channels (this is done in the 5 GHz radio profile) as this may be causing your issue.

Photo of Steven Simmons

Steven Simmons

  • 9 Posts
  • 0 Reply Likes
I am not running any Voice Services, and I will try and change the channel.

It is not a huge problem as it is has not happened anymore with the alerts since I changed a bunch of things, issue now is that CAPWAP keeps disconnecting and reconnecting every morning on it.
Photo of Dawn

Dawn

  • 4 Posts
  • 0 Reply Likes
I'm curious as to why the TX power is so low.  However, the first thing that comes to mind is that I heard from another engineer today that there is an issue with DAS on the 230s and wonder if this is causing your problem.
Photo of Crowdie

Crowdie, Champ

  • 972 Posts
  • 272 Reply Likes
Have the 2.4 and 5 GHz transmit powers been manually set or has ACSP set them? (i.e. they are set to "Auto").   If ACSP has set them then I suspect that the access point is too close to one or more access points with their 2.4 and 5 GHz radios set to the same channels.

If you run the show acsp neighbor command on the affected access point what do you see?
(Edited)
Photo of Jason

Jason

  • 2 Posts
  • 1 Reply Like
Sorry to jump in late. What should I be looking for when i run the "show acsp neighbor" command. I also have the ap 230's and every one of them have high collision on wifi 0. I was told they are set to auto negotiate what channel they should be on and how much power they put out. I just started managing them and have not confirmed this yet.
(Edited)
Photo of Collin

Collin

  • 4 Posts
  • 0 Reply Likes
I am currently seeing this same issue on a network that I am working on. We have a high density deployment with mostly AH330's. We are seeing "high collision" messages on the interface status of most of our 80 or so AP's on this network on both wifi0 and wifi1 radios. I have turned the power down to 1 on both 2.4GHz and 5GHz radios to see if I could get the "high collision" status messages to go away but so far no luck. The AP's shouldn't be stepping on each other too bad at this point with the power down so far. Below are several screenshots of the following commands: "show acsp neighbors", "show int wifi1", and "show int wifi0". https://community.aerohive.com/ The highest signal strength on a neighbor is -63 on the wifi1 interface. Is it possible this is what is causing the "high collision" status?





Photo of Crowdie

Crowdie, Champ

  • 972 Posts
  • 272 Reply Likes
For a high density deployment you just accept that you are going to have high collisions on your wifi0 (2.4 GHz) interfaces.   With only three non-overlapping channels to select from it is a forgone conclusion.

When you completed the wireless site survey for your high density deployment what transmit power did you have the access point's 5 GHz radio set to?  14 or 17 dBm?  Have you placed access points in corridors or other open plan areas where the signal can propagate over other access points?