Guest Network with NAT IP Policies having redirected page issue

  • 1
  • Question
  • Updated 1 year ago
  • Answered
I have 2 SSID
1) SSID-Staff in vlan1, radius authentication
2) SSID-Guest in vlan2, captive web portal with policy acceptance, AP act as DHCP Server, IP Policies to outside network with NAT, Deny to Local Area Network.

May I know how SSID-Guest able to go online?
I have issue on redirect page after CWP was successful. It able to redirected, but the page cannot be load. After about 5 more second, I click on refresh, then everything will alright.

Please advise.
Photo of Jackie Lim

Jackie Lim

  • 2 Posts
  • 0 Reply Likes

Posted 4 years ago

  • 1
Photo of Chris B

Chris B, Official Rep

  • 93 Posts
  • 10 Reply Likes
Hi Jackie

A couple of questions:

-Do you also show the success page after a user logs on? Can you try with and without this enabled.
-What page are you redirecting to after successful login? Can you test with different pages?
-What Hive OS version are you using?
-Do you have the issue with all client types?


Photo of Jackie Lim

Jackie Lim

  • 2 Posts
  • 0 Reply Likes
Hi Chris,

1) Ya, success pages is loaded however the redirect pages does not load properly.
With and without are still having the redirect pages issue.. I just suspect is DNS issue but I not really sure.
2) It has been redirect to a homepage, www,, I have test on and, however it still the same issue, unable load properly.
3) The latest, Enterprise 6.1r2a
4) All client types? what does you mean? :-)

In fact, all my network is using VLAN1 (Default vlan). The IP Policies snapshot for SSID-Guest
Photo of Gianlu Bol

Gianlu Bol

  • 11 Posts
  • 0 Reply Likes
Hi, I have the same issue using Cwp and Nat.
Did you find how to fix?