Firewall rules doesn't work

  • 1
  • Question
  • Updated 7 months ago
Suddenly, my IP Firewall Policies doesn’t work
When I look in Hive Manager under Network Configuration / user profile.
My rule is selected.
I have AP121 (HiveOS 6.5r8.172694) and AP230 (HiveOS 6.5r8b.179369)
Photo of Jerry Sørensen

Jerry Sørensen

  • 12 Posts
  • 0 Reply Likes

Posted 7 months ago

  • 1
Photo of Carsten Buchenau

Carsten Buchenau, Champ

  • 356 Posts
  • 117 Reply Likes
This is how it should work, to classify traffic FROM your clients.

Can you add a screenshot of your rules as well?

When you say "suddenly"...
- It used to work, and now not anymore?
- Did you change anything? Firmware updates, any other parameters that could be related?

Did you try a complete upload & reboot already?
Photo of Jerry Sørensen

Jerry Sørensen

  • 12 Posts
  • 0 Reply Likes
Hey Carsten
II have upgraded my HiveOs, (but not to the newest.)
and iv'e have rebooted my AP's afterwards.
Some of the rules do work, ex. instragram.
But not spotify and netflix (website) i can still connect and stream
Photo of Carsten Buchenau

Carsten Buchenau, Champ

  • 356 Posts
  • 117 Reply Likes
Ah, you are using application signature matching.

Please explicitly check your APs (by model, all AP121 then all AP230) for Application Signature updates. They sometimes don't update properly when doing a HiveOS update.

Then try again. If some applications are still not matched, then contact Aerohive support with the information that the app signatures for those applications must be updated.
Photo of Jerry Sørensen

Jerry Sørensen

  • 12 Posts
  • 0 Reply Likes
Yes. it works.
I've tried several times, but didn't select Upload and Activate Application Signatures under advance.
Thanks ..