fail update hivemanagerNG 11.26.3.5

  • 1
  • Question
  • Updated 6 months ago
  • (Edited)
After running the update 11.26.3.5 the console at the login screen. The hivemanager isn't replay to ping. It is running for a hour at the moment.

I restored a snapshot and tried it again. We got the same issue.

Has someone had the same issue
Photo of Martijn Kuijlaars

Martijn Kuijlaars

  • 7 Posts
  • 0 Reply Likes

Posted 6 months ago

  • 1
Photo of Nick Lowe

Nick Lowe, Official Rep

  • 2491 Posts
  • 451 Reply Likes
Hi Martjin,

Have you checked that the OVF Settings are configured in VMware?

Thanks,

Nick
Photo of Martijn Kuijlaars

Martijn Kuijlaars

  • 7 Posts
  • 0 Reply Likes
could you explain OVF settings?
Photo of Nick Lowe

Nick Lowe, Official Rep

  • 2491 Posts
  • 451 Reply Likes
Hi Martijn,

Our QuickStart guide should cover this under "Deploying the HiveManager NG Virtual Appliance OVF Template":
https://media.aerohive.com/documents/Aerohive-QuickStart-HiveManagerNG-Virtual-Appliance.pdf

I suspect that this may not be configured correctly in your environment.

Thanks,

Nick
Photo of Martijn Kuijlaars

Martijn Kuijlaars

  • 7 Posts
  • 0 Reply Likes
He nick,

Thaks I send you a screendump. Strange thing is the hive is running already for a year
Photo of Nick Lowe

Nick Lowe, Official Rep

  • 2491 Posts
  • 451 Reply Likes
What do you see when you click View...

The checkbox by VMware Tools also needs to be checked.

Thanks,

Nick
(Edited)
Photo of Martijn Kuijlaars

Martijn Kuijlaars

  • 7 Posts
  • 0 Reply Likes
We have enabled the VMware Tools

the view option:

Photo of Nick Lowe

Nick Lowe, Official Rep

  • 2491 Posts
  • 451 Reply Likes
Hi,

The problem is therefore with your VMware environment and not the HMNG VA as it is missing the required OVF settings and is not injecting this in to your environment.

You should be able to manually recreate these:







You will then need to shutdown and start the VM again.

Thanks,

Nick
Photo of Martijn Kuijlaars

Martijn Kuijlaars

  • 7 Posts
  • 0 Reply Likes
thx nick. problem solved