Error message: AP AH-XXXX: wifi0 interface Tx retry rate alarm threshold:40 current:45. Should I be worried about this?

  • 1
  • Question
  • Updated 5 years ago
  • Answered
Error message: AP AH-XXXX: wifi0 interface Tx retry rate alarm threshold:40 current:45. Should I be worried about this?

What does this mean, and should I be concerned about it?

AP AH-351300: wifi0 interface Tx retry rate alarm threshold:40 current:45

Event

Event Type: wifi0
Trap Type:
AP ID: 001977351300
AP Name: AH-351300
Time: 11-20-2012 10:18:29
Message: wifi0 interface Tx retry rate alarm threshold:40 current:45.
Photo of James Watson

James Watson

  • 70 Posts
  • 8 Reply Likes

Posted 6 years ago

  • 1
Photo of Adam Conway

Adam Conway

  • 101 Posts
  • 55 Reply Likes
Hi James, this can be an indicator of very high interference; are you experiencing any performance issues in 2.4?

Here are a couple of things to look at:
1) Check if you have 1, 2 and 5.5 datarates turned off (note; this will slightly reduce the range of your APs)
2) Turn on spectrum analysis in 2.4 and pay attention to duty cycle, if you are anywhere near 50% you may have a problem
3) This is a 2.4 issue, so make sure band steering is turned on to encourage clients to 5 GHz.
4) Finally you can check the channels the APs are in to see if they are on the same channel - you can see this in the topology view.

Let me know how this turns out.
Photo of James Watson

James Watson

  • 70 Posts
  • 8 Reply Likes
Thanks Adam for your quick reply....here's what I have done. (Apologies for the additional questions.)

1. See attached image. I have about 95% of my clients using an iPad, are these the best settings for this device.

2. I am going to wait before I run this.

3. How do you do this?

4. I tried this but got the message: No RSSI measurements are available. Please try increasing the RSSI range for calibration in global settings for maps, or clear "Calibrate heat maps" to use predictive heat maps instead. How do I do that.

Photo of James Watson

James Watson

  • 70 Posts
  • 8 Reply Likes
I think I worked #3 out, I set the dbm to 70.

Photo of Adam Conway

Adam Conway

  • 101 Posts
  • 55 Reply Likes
Hi James,
Nothing looks to out of line, I would at least disable 1 and 2 Mbps rates. band steering is under the radio profile. I would recommend first just clicking the checkbox to steer clients to and use a "balanced mode" this equally distributes your ipads which is good for ipads. If you still see this warning you can switch to "Urge 5GHz Mode"
Photo of James Watson

James Watson

  • 70 Posts
  • 8 Reply Likes
Thanks Adam, I changed the Mbps rates....but I couldn't find the band steering section anywhere....where is it?

Thanks
Photo of Bradley Chambers

Bradley Chambers, Champ

  • 302 Posts
  • 53 Reply Likes
Band steering is under the 2.4 ghz radio profile. I'd recommend cloning radio_ng and then editing it. As long as you are up to date on HiveManagern releases, there is nothing to do under the 5 ghz profile.
Photo of Bradley Chambers

Bradley Chambers, Champ

  • 302 Posts
  • 53 Reply Likes
Quick way to get there is Configuration > Show Nav (on the left) > Radio Profiles. Once you've go the profile built, you can go into 'Monitor', select the AP's you want to change and click modify. Change the profile and then push a new configuration down.