Dpi Engine 255

  • 1
  • Question
  • Updated 1 year ago
I have one Ap250 that has somehow corrupted DPI engine,displays 255 with signature ver 255.255.255
Have tried reuploading HiveOS, have also recently upgraded Ap to 6.8r7 and problem persisted
Is there something in CLI I can do to clear this please
Photo of Kevin Whelan

Kevin Whelan

  • 53 Posts
  • 2 Reply Likes

Posted 1 year ago

  • 1
Photo of Nick Lowe

Nick Lowe, Official Rep

  • 2491 Posts
  • 451 Reply Likes
Hi Kevin,

This suggests that you are running an older version of HiveOS on the AP250s that used v4 of the L7 engine.

The issue, to my knowledge, occurs when you attempt to update the signature files on these older versions of HiveOS with a v5 signature to a HiveOS release with a v4 engine.

This first removes the existing signature and does not replace it as a v5 signature cannot be used. This also causes a cosmetic issue in HiveManager 6 to come to the fore as it shows a default value of 255.255.255 where no signature is present in HiveOS.

1) If you updated your APs to HiveOS 7.1r1 or HiveOS 8.0r1, which use version 5 of the L7 engine, the issue should resolve.

2) If you instead wish to continue to use an older version of HiveOS that uses version 4 of the L7 engine, you should be able to execute the following at the CLI to reinstall the default signature:

exec avc reset

3) You should also find that in HiveManager 8.0r1 the default of 255.255.255 has been removed so that it is no longer confusing if no signature is present.

Regards,

Nick
(Edited)
Photo of Kevin Whelan

Kevin Whelan

  • 53 Posts
  • 2 Reply Likes
thanks