Domain join for AAA is lost after DC reboot

  • 1
  • Question
  • Updated 2 years ago

Hi everyone!

We are currently running 9 HiveAP141 (all HiveOS 6.5r5) with HMOL Enterprise 6.8r4. One AP is set as Radius Server for authenticating users against our Domain Controller. For months the problem persists, that if the DC is rebootet, our users can't login into the WLAN anymore. I can solve this, if I go to Configuration -> Advanced Configuration -> Authentication -> AAA User Directory Settings and Join it again. Then a 'Validate User' to verify it and upload the configuration to our Radius Server AP. Then everything is allright again.

I searched  this forum, but the only post i found was to check the ntp & clock Settings, which are in sync in my configuration. Any thoughts, because it's getting tiresome (after every Windows Update the mentioned workaround above)...?


Photo of ChriSu

ChriSu

  • 3 Posts
  • 0 Reply Likes

Posted 2 years ago

  • 1
Photo of Bill W.

Bill W.

  • 222 Posts
  • 35 Reply Likes
You could just add the NPS role to your domain controllers (at least 2 of them) and remove that process from the one AP that is currently doing it. Besides resolving your issue, it also gives you redundancy. As one DC is rebooting for updates, the other one can still process the authentication requests.
Photo of ChriSu

ChriSu

  • 3 Posts
  • 0 Reply Likes
Thanx for the hint. Since the system came preconfigured from our reseller, I need a walk-through on how to change it to use the DC-NPS. Are there any docs out there?