DHCP server sends dhcp offers but client doe snot respond

  • 1
  • Question
  • Updated 4 years ago
  • Answered
I have a few IP phones that I am trying to setup. I have the same model phone on the network already and those are functional.

The new phones, no matter where I plug them in, won't grab an IP Address from DHCP. In Client monitor I see the server offering up the service and but the phone wont grab it. A computer on the same network operates as expected.

Network is basicy SP2024p (dhcp server) ---> SP2024(switch)--->supplicants(IP Phone, etc).
Photo of Nazario Ayala

Nazario Ayala

  • 7 Posts
  • 0 Reply Likes

Posted 4 years ago

  • 1
Photo of Nazario Ayala

Nazario Ayala

  • 7 Posts
  • 0 Reply Likes
even static addresses keep the network from working

Photo of BJ

BJ, Champ

  • 374 Posts
  • 45 Reply Likes
How are the phones connected, to a switch or ap? Check your vlans.
Photo of Mike Kouri

Mike Kouri, Official Rep

  • 1030 Posts
  • 271 Reply Likes
Are you saying that if you plug a failing phone into the same location as a working phone, the failing phone still fails? If so, then there MUST be something different in the configuration of the phones.
Photo of Nazario Ayala

Nazario Ayala

  • 7 Posts
  • 0 Reply Likes
Phones are connected to a dumb TP-link switch -- not wireless which then go to Aerohive switches.

I am with Mike on this one -- I am starting to believe it is the phones themselves. I just don't know what that is.
Photo of BJ

BJ, Champ

  • 374 Posts
  • 45 Reply Likes
Have you checked native vlan settings or set a port for that specific vlan (untagged) to troubleshoot? 
Photo of Nazario Ayala

Nazario Ayala

  • 7 Posts
  • 0 Reply Likes
I manually set the VLAN and IP address and no go. I am thinking that there is something wrong with the devices themselves.

The exact same make and model work in the same port.