DFS channels not selected

  • 1
  • Question
  • Updated 4 months ago
Hello
We enabled DFS channels on the radioprofiles in Hivemanager NG, however Hivemanager seems to choose only UNII-1 channels (36-48). The problem is that the environment has CCI issues on the 5GHz band. The access points are AP130's, so DFS should work. Before I configure the channels manually, I want to place this question in this community to check what we do wrong. 
Photo of Hans

Hans

  • 68 Posts
  • 8 Reply Likes

Posted 4 months ago

  • 1
Photo of Brian Powers

Brian Powers, Champ

  • 396 Posts
  • 92 Reply Likes
Hans, 

What code are you using?  That seems to make a big difference in how the APs "weigh" the different channels available.  

If you SSH into an AP and run the following command, "show acsp channel", you will see the cost that the AP puts to each channel.  When it's done doing it's "ACSP magic", it will almost always choose the channel with the lowest cost.  Unfortunately (I say unfortunately because I too needed a better solution for DFS for far too long before Aerohive delivered), older code added a default weight value of up to 16+ to all of the UNII-2/2e channels, meaning that there had to be some pretty high levels of neighbor APs, CCI, ACI registered on the UNII-1/3 bands before the APs would choose an alternative.

Newer code (the exact version slips my mind) seems to have finally removed the default weight value for the UNII-2/2e channels and they all start at the same slate of 0.

You can also do a show acsp channel detail, to see in much more detail the factors that go into calculating the costs associated with the channels.  How that cost is calculated however is still a mystery.

Hope this helps.
Photo of Hans

Hans

  • 68 Posts
  • 8 Reply Likes
Brian
I installed the fw release and now the DFS channels are correctly used. Many Thx!!
Photo of Hans

Hans

  • 68 Posts
  • 8 Reply Likes
Hi Brian
The DFS channels have indeed a std value of 16. The ap's has firmware versione 6.5r7, so we need to update to a newer FW version to solve this?
Many thx.