Device Update Failed

  • 1
  • Question
  • Updated 1 year ago
I have 2 qty AP130 deployed in the same organisation where there is no firewall, Both the devices having same basic PSK authentication Network Policy.
One device is getting updated with the network policy successfully but other device is failing to get the policy. Same error keeps popping again and again. "DEVICE UPDATE FAILED".

Please Help me with this.

I am using HIVEMANAGER NG CLOUD
Photo of Hemang

Hemang

  • 39 Posts
  • 1 Reply Like

Posted 1 year ago

  • 1
Photo of Hans

Hans

  • 68 Posts
  • 8 Reply Likes
Hi Hemang
are you using NG?
Photo of Hemang

Hemang

  • 39 Posts
  • 1 Reply Like
Yes. 
Photo of Hans

Hans

  • 68 Posts
  • 8 Reply Likes
If you use the procedure by the monitor tab and then use the 'Update Devices' button, try the other way by configure the network policy -> click the last tab 'Deploy Policy' and try the update by this procedure, or vica versa.
Photo of Hemang

Hemang

  • 39 Posts
  • 1 Reply Like
Earlier i was trying with the same procedure.
Configure >>>> Deploy Policy >>> Device Update Failed

Monitor >>>>> Update Devices by checking the device >>>>>> Device Update Failed.

When I used to keep my cursor on the Failed error then message used to be 'basic execute failed : Unknown error
Photo of Hans

Hans

  • 68 Posts
  • 8 Reply Likes
you can try to rest the device and start over. Start an CLI session and use the command 'reset config no-prompt', after the reboot the device will connect to the hivemanager again. Load the correct NP and try again.
Photo of Hans

Hans

  • 68 Posts
  • 8 Reply Likes
reset the device offcourse ;) (not rest)
Photo of Hemang

Hemang

  • 39 Posts
  • 1 Reply Like
Thank you. It is working fine now.
Photo of Hans

Hans

  • 68 Posts
  • 8 Reply Likes
You're welcome.
good to hear everything is working now.