Dell switch SR2208P only allows traffic on Native/Management VLAN on Ports

  • 1
  • Question
  • Updated 6 months ago
  • (Edited)

I found an issue with a Dell switch SR2208P on HiveManager NG that had me stumped for a few days. I found a way around it, but want to share it and see if it is a bug in the current HiveOS (v1.0.1.22).
The APs all seemed to work and appeared in HMNG alright. But any client authenticating would not get an IP address. Access ports worked for the default native/management VLAN 1 but not on other VLANs. I have a config where users are assigned a VLAN after authentication, and that is where it all fell down.
After various attempts, I just replaced the "all" Allowed VLANs setting for the truck ports in the switch template with a list of all of the allowed VLANS and boom it worked.
Am I missing something or is this an bug? At the moment I will have to remember to update the list of VLANs whenever I add a new one, so it would be nice to have 'all' working.
Photo of Malcolm Snelgrove

Malcolm Snelgrove

  • 21 Posts
  • 2 Reply Likes
  • unsure

Posted 6 months ago

  • 1

There are no replies.