Corrupt Firmware AP will not boot

  • 1
  • Question
  • Updated 3 years ago
  • Answered
Hi
I have a AP121 which will not connect to hive-manager & when connecting vi putty with a serial connection it shows: Bad Data CRC. I have tried passwords areohive, areohive123, to access the cli but neither work. I have also tried pushing the reset button for 5 seconds as shown.

Is there any other way to install / change the firmware ?
Photo of David

David

  • 1 Post
  • 0 Reply Likes

Posted 5 years ago

  • 1
Photo of Andrew Garcia

Andrew Garcia, Official Rep

  • 368 Posts
  • 120 Reply Likes
Please contact support to discuss an RMA.
Photo of Andreas Petzel

Andreas Petzel

  • 1 Post
  • 1 Reply Like
password seems to be administrator but where to find a new firmware to upload?
Photo of Nick Lowe

Nick Lowe, Official Rep

  • 2491 Posts
  • 451 Reply Likes
Firmware is available to download from here:

https://support.aerohive.com/secur/download_page

If you have not already done so, you'll need to register for an account. They're available to Aerohive's customers with an active contract. 
(Edited)