configure minimum RSSI level to allow to connect my wifi

  • 1
  • Question
  • Updated 1 year ago
We wanna avoid to client poor signal to connect to my wifi.

RSSI lower than -75 Dbm do not connet to my wifi and avoid low performance on this conection.

anyone can help us!!!!!
Photo of esteban

esteban

  • 3 Posts
  • 0 Reply Likes

Posted 1 year ago

  • 1
Photo of Om Prakash Ravipati

Om Prakash Ravipati

  • 22 Posts
  • 2 Reply Likes
I am not sure if there is any such setting but to avoid clients connecting to access points with lower signal strength you can try disabling the lower data rates. This will not allow the clients to connect when there is no sufficient SNR (which is lower when there is lower signal strength).
(Edited)
Photo of Hans

Hans

  • 68 Posts
  • 8 Reply Likes
Hi Esteban, it's all about design ;). A signal will go as far as it gets (travel to space). however you can disable the lower data ranges (1,2,6,12), you also want to lower down the power level (14dBm is a good choice). In the end it is the client that decides how long it sticks on an AP, some clients roam at -67dBm as other will at -70dBm. But follow the RF rules and you will create an healty environment.
Photo of esteban

esteban

  • 3 Posts
  • 0 Reply Likes
thank to both of you,

We gonna apply your recommendation and get low coverage radio to improve the roaming and signal user signal experience.
Photo of Hans

Hans

  • 68 Posts
  • 8 Reply Likes
esteban, last remark, if you see roaming problems and the design should be ok (and you validated that it is ;)), then you can try the update the WiFi drivers of the client(s), this helps most of the time.
Good luck.
Photo of Crowdie

Crowdie, Champ

  • 972 Posts
  • 272 Reply Likes
There is a very good article on Android and iOS radio selection on the Ekahau Blog site that you might find useful.
(Edited)