Compatability between AP230 and iPhone

  • 1
  • Question
  • Updated 7 months ago
Hello Support,

Here are Scene
Hivemanager 8.0r1
AP230:HiveOS 6.5r5 Honolulu.136354
Authentication: AD radius 

The computer connect AP without problem.
The iPhone 5s and iPhone6 will appear can't connection SSID when the iPhone click  trust certificate.

do you have a Aerohive compatability list for iPhone、android etc(phone system version 、phone modle).
Photo of Hunter Hu

Hunter Hu

  • 24 Posts
  • 1 Reply Like

Posted 7 months ago

  • 1

Be the first to post a reply!