Clients dropping in High-density environment

  • 2
  • Question
  • Updated 4 years ago
  • Answered
I have just setup a high-density deployment in our middle school. We have one ap per instructional classroom. The way the building is setup is concrete to the hallways and drywall between classrooms. I have lowered the Power down on the 2.4 Ghz band to 12 and 5 Ghz to 17. I have made mandatory data rates of at least 18 on both 2.4 and 5. These changes seems to have solved a lot of my issues. I have noticed that AEROHive will assign multiple APs next to each other the same channel causing channel over lap. I have manually changed the channels so they no longer overlap. Some of the areas it made things worse so I switched them back to auto selecting. We are using HP mini 1103 running Ubuntu. What I am seeing is the the devices will associate fine with the AP but then once they start transmitting data the devices start de-associating. Link speeds drop and pings start timing out. Turning the wifi off and on does nothing. Basically everything melts down and can't get a good connection in that room. The room next door is fine. Looks like the devices have a Hp Ralink Rt3090bc4 Wireless Wlan Wifi card in them. Any ideas on what could cause this to happen?

Should I turn on Enable settings designed to optimize performance in a high density WLAN in the Radio Profile? I heard some people say it was causing interference issues?

Should SLA be change to High Density Network?

The MAC books we have seem to operate fine so I believe its either with the devices or with the 2.4 Ghz band.

Any other tweeks I should be trying. I have read through the high-denisity guide and believe I have made the recommend changes

Thanks for your help
Photo of Dennis Stellern

Dennis Stellern

  • 14 Posts
  • 3 Reply Likes

Posted 4 years ago

  • 2
Photo of Nick Lowe

Nick Lowe, Official Rep

  • 2491 Posts
  • 451 Reply Likes
 
Photo of Andrew MacTaggart

Andrew MacTaggart, Champ

  • 483 Posts
  • 86 Reply Likes
if you read Andrew's High density deployment guide you will see a section in there about disabling some of the 2.4 GHz radios. The symptons you describe remind me of what happens with Co-Channel interference.

getting the coverage you need without also getting excessive co-channel interference is the key.

you can use the HM monitor select an AP and look at the ACSP neighbor information to see how many neighbors the AP hears and the power level. you can compare the channel the neighbors are heard on.

depending on your layout you might want to disable every other 2.4Ghz radio and stagger them from floor to floor if in a multistory building.

you might consider lowering the power levels more

A