Client classification Policy dissapear

  • 1
  • Question
  • Updated 3 years ago
Hi, I was wondering if anyone has experienced this. After some time, suddenly, my rule for client classification dissapear. The rule is set to put all windows devices in another user profile. Everything works well, the rulle applies, but after a couple of weeks I notice that windows clients are not being redirected to the correct profile. And sure enough, the rule has dissapeared!

Anyone who has had this problem?

Thanks,

Mikael Gustafsson
Photo of Mikael Gustafsson

Mikael Gustafsson

  • 13 Posts
  • 0 Reply Likes

Posted 3 years ago

  • 1
Photo of Nick Lowe

Nick Lowe, Official Rep

  • 2491 Posts
  • 451 Reply Likes
Hi Mikael,

No, I have not heard of this. Could you confirm if you have updated to HiveOS 6.5r3?

Nick
Photo of Mikael Gustafsson

Mikael Gustafsson

  • 13 Posts
  • 0 Reply Likes
Hi, yes I ́m on 6.6r1.
Photo of Nick Lowe

Nick Lowe, Official Rep

  • 2491 Posts
  • 451 Reply Likes
Right, you need to be using HiveManager 6.6r3 and then HiveOS 6.5r3 will become available. Don't revert to 6.6r3, see if you can choose to upgrade to this release.

HiveOS 6.5r3 (golden release, long term stable) is newer and has more fixes than HiveOS 6.6r1 (feature release).
(Edited)
Photo of Mikael Gustafsson

Mikael Gustafsson

  • 13 Posts
  • 0 Reply Likes
Ok, i ́ll give it a try and see if it solves the problem. Thanks.
Photo of Mikael Gustafsson

Mikael Gustafsson

  • 13 Posts
  • 0 Reply Likes
The only thing I can do is to "revert" to 6.6r3. The dropdown list under upgrade has no versions available. Pressing ok says I have the latest version installed. I find it very strange that you can revert to a higher version. In my world you upgrade to higher and revert to lower...
(Edited)
Photo of Nick Lowe

Nick Lowe, Official Rep

  • 2491 Posts
  • 451 Reply Likes
It suggests that you have already upgraded at some point and reverted from 6.6r3 to 6.6r1.
Photo of Mikael Gustafsson

Mikael Gustafsson

  • 13 Posts
  • 0 Reply Likes
Ok, so do you suggest, then, reverting to 6.6r3 and then see if 6.5r3 becomes available through upgrade? I ́m on HMOL btw. No appliance.
(Edited)