channel utilization too high

  • 1
  • Question
  • Updated 3 years ago
We have a deployment with up to 150 APs. We have seeing some extrange values in the "Channel utilization graph". Those values are higher than 150% and close to 200%. How is this possible? We are facing problems of "High collision" in 2,4GHz and we think that could be related with this graph but we do not know where we need to investigate.

That 150% is referred to 2x2 antennas in the 2,4 GHz channel?

Thanks in advance,

Photo of Raúl Tejeda

Raúl Tejeda

  • 4 Posts
  • 0 Reply Likes

Posted 3 years ago

  • 1
Photo of Mike Kouri

Mike Kouri, Official Rep

  • 1027 Posts
  • 269 Reply Likes
What version of HiveManager are you using, and what version(s) of HiveOS are running on the APs?
Photo of Raúl Tejeda

Raúl Tejeda

  • 4 Posts
  • 0 Reply Likes
Hivemanager 6.4r1 with the same HiveOS running on the APs: HiveOS 6.4r1a.2103 .
Photo of Eastman Rivai

Eastman Rivai, Official Rep

  • 146 Posts
  • 17 Reply Likes

The dashboard information does not seem to be accurate. There seems to be a problem there, you may need to log a case with us.

In order to see more accurate values you can SSH to an AP and issue the following commands:

"show acsp neighbour" and check the CU value

Bssid             Mode     Ssid/Hive           Chan  Rssi(dBm)  Aerohive AP  CU CRC STA Channel-width  

"show acsp channel detail" and check the CU

Channel 1 Cost:18

Probability factor: 2

Channel deduction: 8 (CU: 41%, TxU: 2%, IU: 1%, CRC: 1%)

CU more than 50% indicates unhealthy RF environment. If this is the case you may need to do a passive survey and check if there are too many APs with the same channels see each other. You may then reduce the transmit power of the 2.4GHz band or perhaps turn off some of the 2.4GHz radio. Try reducing it by 3 dB first and reduce it gradually until you get less co-channel interference. I would not reduce it to lower than 11 dBm as this often create low SNR issue. It is also important to check if there are any non 802.11 interferences in the area. You can use our built in spectrum analyser to check it or your own spectrum analyser. You may also need to disable lower data rate, such as 1, 2, 5.5, and 11 and change 12 as mandatory data rate.  This will also reduce the data rate coverage.

I hope this answer your question.