Change network policy for one Wifi Device

  • 1
  • Question
  • Updated 4 years ago
  • Answered
Hello everybody, 

I'm currently trying to change the current network policy by a new one on an access point. 
This network policy is working correctly  


Concerning Switch Settings : 

 port 14 (for the first Access point 1 which works) :  

 

console#show running-config  interface ethernet 1/g14

spanning-tree portfast

mtu 9216

switchport mode trunk

switchport trunk allowed vlan add 10,20

 

For the second on port 30 (Access point 2) :

 

console#show running-config  interface ethernet 1/g30

spanning-tree portfast

mtu 9216

switchport mode trunk

switchport trunk allowed vlan add 10,20



Do you know what are the possibilities why it don't work ? 

By the way, Managment Vlan on Aerohive is 10 on the policy. 


Just one other question... How to change a network policy ? 

I select the access point on monitor, then I click on "modify" and I change the Network policy here ! 


But as soon as I change it, the light of my hive turn blue.... 


thank you in advance !






Photo of deadwing

deadwing

  • 6 Posts
  • 0 Reply Likes

Posted 4 years ago

  • 1
Photo of Eastman Rivai

Eastman Rivai, Official Rep

  • 146 Posts
  • 17 Reply Likes
Hi there,

Please check the management and native VLAN settings on your new policy. Ensure that they are the same with the working one.
Photo of Gregor Vucajnk

Gregor Vucajnk, Official Rep

  • 74 Posts
  • 27 Reply Likes
Agreeing with Eastman.

The blue light indicates a reboot state or the device not assigned with IP on the interface running the DHCP client deamon.

Start with making sure of the mgt and native VLAN settings. Also, from the perspective of continuity, configure everything via the HiveManager and not CLI. This will assure consistency with your setup.

Gregor