Can't manage BR100 in HiveManager

  • 1
  • Question
  • Updated 5 years ago
  • Answered
  • (Edited)

I'm running HM 5.1r5a and successfully managing a couple of AP120s and AP330s. Now I've got a BR100, our first BR, connected it to our management network, but I can't make it to appear in HM. I've tried the WAN/ETH0 port as well as all other ETHx ports. I also resetted the device. No luck. What I'm doing wrong?

Best regards
Photo of User0815


  • 23 Posts
  • 0 Reply Likes

Posted 5 years ago

  • 1
Photo of Brian Ambler

Brian Ambler

  • 245 Posts
  • 126 Reply Likes
Official Response
Speaking with a colleague I realized I should add to my original statement; manually specifying the CAPWAP server from the CLI is not the only way to get a Branch Router to talk to HiveManager initially. While the CAPWAP broadcasts are not used on our routers and CVG, you are still able to configured custom DHCP options to tell our devices where the HiveManager is located.

To configure the DHCP server to supply the domain name of the CAPWAP server as DHCP option 225 or its IP address as option 226 in its DHCPOFFER. (If you use a domain name, the authoritative DNS server for that domain must also be configured with an A record that maps the domain name to an IP address for the CAPWAP server.) Aerohive devices request DHCP option 225 and 226 by default when they broadcast DHCPDISCOVER and DHCPREQUEST messages.

So for one Branch router it may be easier to manually set the CAPWAP server, but for larger deployments, DHCP options are the way to go.