Cant connect to other Devices in my SSID

  • 1
  • Question
  • Updated 11 months ago
Hi,
i deployed a new SSID and set a new user profile with local user authentication.
there i set a user and so on.
I can connect to this ssid an i get up a ip adress from the dhcp server. i configured this with the hive manager and my client became a ip in the ip area.
my second notebook logged into the same ssid and get an ip adress and so on. now i want to connect from notebook one to notebook two. but this will not going on.

i cant ping and not connection between the both devices.

sorry for my bad englisch, i hope u understand the problem and cam help me. Thanks.
Photo of cloneme

cloneme

  • 5 Posts
  • 0 Reply Likes

Posted 11 months ago

  • 1
Photo of Hans

Hans

  • 68 Posts
  • 8 Reply Likes
Hello Cloneme
Any change you used the wizard to create a guest SSID? In this situation there is a firewall policy created that connected clients only have access to the internet and not to internal resources.
Photo of cloneme

cloneme

  • 5 Posts
  • 0 Reply Likes
yes i have found in the guided configuration at configure interfaces and user access there is firewall and der are ip firewall policy.

So what must i set there?
from access to access? defaul action?

i only will that devices see eath other in the ssi and not the lan or other things. and i will no internet connection.
Photo of Fabien Gaille

Fabien Gaille

  • 53 Posts
  • 3 Reply Likes
Hi,

There are few things you can have a look :

  1. In your SSID > "DoS Prevention and Filter" > "Traffic Filter" : "Enable Ping" + "Enable Inter-station Traffic" (And SSH if needed")
  2. In your User Profile > "Firewalls" : If you followed the guided configuration, you're probably blocking private IP addresses to communicate to the network (From-Access means "From your client"). You can either remove the rule or edit it to allow your IP range
Cheers,
Fabien
Photo of cloneme

cloneme

  • 5 Posts
  • 0 Reply Likes
Hi,

i have done this.


and the firewall in the user profile there i set a from access policy and the same one by to-access.

But not ping or other services between the devices in my ssid :(

I found my Error.
There was another Firewall aktiv. Its resolved.
(Edited)