Can't change manually using GUI power on specific access point

  • 1
  • Question
  • Updated 6 months ago
looks like using gui and changing power for example on 5GHz to 10dBm and then do delta config push -whole config with restart does not do anything and still power is stucked at 15 for 2.4 and 20 for 5

any thoughts? 

HM classic 8.1r2 with golden firmware for 230 access point
Photo of MST

MST

  • 152 Posts
  • 3 Reply Likes

Posted 6 months ago

  • 1
Photo of Brian Powers

Brian Powers, Champ

  • 396 Posts
  • 92 Reply Likes
Setting static power on .11ac APs seems to have been broken with every golden code release post 6.5r4.  

If you were to put the 8.1r2a code on it and do the same thing and see if via some wifi scanner, you'd see the RSSI drop from the SSIDs on the AP.  With 6.5r5-8, it seems to do nothing.
Photo of MST

MST

  • 152 Posts
  • 3 Reply Likes
Thank you Brian,
Its so frustrating. In my case ac state manually changed to "down" in access point setting using GUI does show wrong in monitoring tab (of course after pushing delta config and restarting ap) ng same thing. restarting appliance helps to show right states in monitoring tab but again after changing them again - it does not show them in monitoring .....
Photo of MST

MST

  • 152 Posts
  • 3 Reply Likes
Ironically, I had issue with 8.1 firmware on 230 related to DHCP and was advised by Aerohive to change it to golden release, but now I see all firmwares have some issues. Now what I can do is simple wait for Aerohive with the most stable version of firmware 
Photo of Eastman Rivai

Eastman Rivai, Official Rep

  • 146 Posts
  • 17 Reply Likes
Please always use the latest versions for both HM and AP. I had never seen the issues mentioned in the topic.

Please also raise a support case if there are any issues that cannot be resolved.

Eastman
Photo of Brian Powers

Brian Powers, Champ

  • 396 Posts
  • 92 Reply Likes
Check ticket number 00218107.

Here are a few images of 2 AP230s with identical configuration and nothing but firmware differences.

HiveOS 6.5r4

HiveOS 6.5r8b

HiveOS 8.2r1a


Notice how 6.5r4 and 8.2r1a are very similar with their respective graphs?  But the 6.5r8b one shows substantially stronger RSSI levels (+/- 10dB)?  Nothing changed whatsoever with the APs configurations.  Just firmware.  

One AP230 was stronger than the other, but it stayed stronger across all 3 firmware versions, so thats a moot point.  

It exists in 6.5r5, 6.5r6, 6.5r7 as well as 6.5r8a/b.  To top it off, it only seems to happen when power is statically set.  If the power is set to Auto, the actual output power (EIRP) seems accurate.  But any static settings do not seem to take effect via any means of update.
Photo of Eastman Rivai

Eastman Rivai, Official Rep

  • 146 Posts
  • 17 Reply Likes
Thanks Brian, Support team will work with you to address the issue reported in the case.
MST, have you raised a support case?