Why can't I add additional local users to Hive?

  • 1
  • Question
  • Updated 5 years ago
  • Answered
  • (Edited)
Hi All,

I am currently running 3 SSID's. One for Radius users, One for Approved (PPSK) users and one for Guest (PPSK) users. The issue I am having is that I cannot add any more users to one of my user groups - approved SSID ( I have around 105 users currently)

So this is the procedure: I add the user to Hive Manager.. so far so good. I then upload the new user to the AP's and I get the classic de-auth message (see below) as if the PPSK user has not been uploaded but I can log onto the other hundred or so in the same SSID. So it seems that I can auth on exsisting user but ant new users don't work. Any Ideas.....

APNAME INFO [3069]WPA-PSK auth is starting (at if=wifi0.2)
06/10/2013 16:44:19 14F42A4EC7B8 08EA443AA3D5 APNAME INFO [3070]Sending 1/4 msg of 4-Way Handshake (at if=wifi0.2)
06/10/2013 16:44:19 14F42A4EC7B8 08EA443AA3D5 APNAME INFO [3071]Received 2/4 msg of 4-Way Handshake (at if=wifi0.2)
06/10/2013 16:44:23 14F42A4EC7B8 08EA443AA3D5 APNAME INFO [3072]Sending 1/4 msg of 4-Way Handshake (at if=wifi0.2)
06/10/2013 16:44:23 14F42A4EC7B8 08EA443AA3D5 APNAME INFO [3073]Received 2/4 msg of 4-Way Handshake (at if=wifi0.2)
06/10/2013 16:44:27 14F42A4EC7B8 08EA443AA3D5 APNAME INFO [3074]Sending 1/4 msg of 4-Way Handshake (at if=wifi0.2)
06/10/2013 16:44:27 14F42A4EC7B8 08EA443AA3D5 APNAME INFO [3075]Received 2/4 msg of 4-Way Handshake (at if=wifi0.2)
APNAME BASIC [2830]Sta(at if=wifi0.2) is de-authenticated because of notification of driver

To test with I have removed any MAC filters and I have also disabled "set max number of client per PPSK. I am using user groups with attributes to keep the user profiles bound to the SSID.

Thanks

Adam
Photo of Mike Allen

Mike Allen

  • 7 Posts
  • 3 Reply Likes

Posted 5 years ago

  • 1
Photo of Gary Smith

Gary Smith, Official Rep

  • 299 Posts
  • 61 Reply Likes
Hi Adam,

Take a look on the CLI of the AP and run a "show user". compare hat with the local users on the HM. Are the users on the AP?

Thanks,
Gary
Photo of Mike Allen

Mike Allen

  • 7 Posts
  • 3 Reply Likes
Hi Gary,

Spot on!! I did a "show user" and it does not match the HM. in this SSID/user group there is a total 106 users . Where to from here? How do I get the HM to push the complete list. I have done a complete upload.
Photo of Mike Allen

Mike Allen

  • 7 Posts
  • 3 Reply Likes
FYI

(user group info)

Active Users 94
Revoked Users 19
Remaining User Capacity 9905
Photo of Mike Allen

Mike Allen

  • 7 Posts
  • 3 Reply Likes
Hi Gary,

You put me on the correct path and I found the problem. Under Configure Interfaces & User Access - Under Settings, the box marked "Upload and activate employee, guests, and contractor credentials" was not ticked.......

So for any Admin having issues authenticating you can now add yet another item to check

Cheers

Adam
Photo of Mike Allen

Mike Allen

  • 7 Posts
  • 3 Reply Likes