Bridged SSID eth0 with Backhaul on eth1

  • 1
  • Question
  • Updated 4 years ago
  • Answered
Currently I'm working on an AccessPoint that's intended for Site Surveys. But as some of you know, the SSID will dissapear as soon as the AccessPoint loses link.

Device > Interface & Network settings:
I managed to get it to broadcast a SSID when I put the eth0 on Bridged instead of Backhaul. Wich is good, except the name of the SSID changes to something different. Instead of being called Survey it's called Survey_ac (2.4ghz & 5ghz).

Question: Is it possible to change that name? I can't seem to find it anywhere.

Thanks in advance!

Photo of Patrick Wentzo

Patrick Wentzo

  • 1 Post
  • 0 Reply Likes

Posted 4 years ago

  • 1
Photo of Stefan van der Wal

Stefan van der Wal, Champ

  • 70 Posts
  • 24 Reply Likes
Hi Patrick,

It looks like you have enabled the Virtual access console, if you disable that and the track-ip group it should stop doing this. When doing a passive survey with Aerohive I have a Hivemanager virtual running on my laptop which allows me to manage the AP's while doing the survey, this could be a solution since it will then be tricked in thinking it has a default gateway and a connection to the management platform.

Did I grasp your problem correctly? If not, feel free to give me some more info and I'll try to help you further.

Kind regards,