BR100 & Huawei E3276 USB 4G problem

  • 1
  • Question
  • Updated 2 years ago
Hi everyone,
I bought the E3276 device and I got it in two different ways:
the first behaves like a router himself and has the WebUI interface while the second is a traditional 4G modem, using the Windows operating system.
I read but unfortunately I have not solved my problem, even the doubts have risen.
I tried to update the firmware is that the webui but I have not solved. Only in some cases the router version makes connecting the BR100 to the internet but it is not always so. The key connects you to the internet and then somehow the BR100 can take an IP address from the DHCP of the stick, but it is not systematic and not good.

When I use device error like this appear in log:
1970-01-01 00:08:43 err     ah_brd: WANIF-USBNET: Unable to get iface index of usb0

Also I do not understand the difference in product ID that is done when shows the tightening configuration: the device is 12d1 and ID 1506 because then when I set the "message" is used another product ID?
usbmodem modem-id hiveui_1506_12d1 
usbmodem modem-id hiveui_1506_12d1 connect-type ppp-dialup 
usbmodem modem-id hiveui_1506_12d1 apn 
usbmodem modem-id hiveui_1506_12d1 dialup-number ATD*99***1# 
usbmodem modem-id hiveui_1506_12d1 vendor-id 12d1 product-id 1506 
usbmodem modem-id hiveui_1506_12d1 usbserial option 
usbmodem modeswitch vendor-id 12d1 product-id 14fe message 5553424312345678000000000000001106200000010000000000000000000 

This is working configuration for key that run like a normal dialup device
Also I received a big help from Italy Aerohive technician that send me this configuration (via CLI):
usbmodem mode primary-wanusbmodem modem-id huawei_3276
usbmodem modem-id huawei_3276 connect-type atcmd-directip
usbmodem modem-id huawei_3276 apn internet.wind
usbmodem modem-id huawei_3276 vendor-id 12d1 product-id 14db
usbmodem modeswitch vendor-id 12d1 product-id 1f01 message 55534243123456780000000000000011062000000101000100000000000000

Can anyone help me with this two kind of device (6 from Polsat and 15 from plus+)
like site or URL were download firmware and CLI commands and mean of message string.....

Thanks in advance,
Photo of Ferruccio Militello

Ferruccio Militello

  • 4 Posts
  • 0 Reply Likes
  • frustrated

Posted 2 years ago

  • 1

Be the first to post a reply!