Audit flag not set after policy change

  • 1
  • Question
  • Updated 4 years ago
  • Answered
I enabled Application Layer Visibility in a policy and the audit mismatch indicator did not change for the affected devices. This makes it extremely difficult to figure out which devices need the configuration upload. Can we do anything to force HiveManager to do a configuration audit on all devices?
Photo of Terry Wolf

Terry Wolf

  • 8 Posts
  • 3 Reply Likes
  • frustrated

Posted 4 years ago

  • 1
Photo of Deven Ducommun

Deven Ducommun, Beta Program Manager

  • 53 Posts
  • 5 Reply Likes
Hi Terry,

Unfortunately there is not a way to force a config audit across all devices.  One thing you can do is in the policy where you made the Application layer change, go in and change another object that triggers the mismatch.  This way you can see which devices will need a config push.  

When you make the change to Application Layer Visibility and do a config audit on the device does that show a mismatch and the missing line of config? Do you have a screen capture of the settings you did change? This sounds like a bug with the check process.  

Thanks,

Deven
Photo of Terry Wolf

Terry Wolf

  • 8 Posts
  • 3 Reply Likes
Yes, config audit on a single device then shows a mismatch and the missing config lines.  See attached screenshot...  turning "Application Visibility" on did not trigger the audit flag.  Also tried changing the statistics collection interval.  This also did not trigger the audit flag.  Finally edited the NTP server definition and that caused the audit flag to be set.
Photo of Deven Ducommun

Deven Ducommun, Beta Program Manager

  • 53 Posts
  • 5 Reply Likes
Hi Terry,

Can you open up a support ticket so this can be tracked and filed as a bug.  

Thanks,

Deven
Photo of Terry Wolf

Terry Wolf

  • 8 Posts
  • 3 Reply Likes
I already have a ticket open.  Case# 00082502.  I'm currently doing a reboot of HiveManager VA to see if it clears up the problem.
Photo of Loren

Loren

  • 48 Posts
  • 2 Reply Likes
I am also seeing this behavior when enabling Dynamic Airtime Scheduling.  The Audit flag does set after policy change.  I am on 6.1r6a.
(Edited)