AP Placement and "High tx error" Question

  • 1
  • Question
  • Updated 4 years ago
  • Answered
  • (Edited)

I have 8 dorm buildings that I provide with wireless access.  Many of the students have started complaining about poor performance and disconnects in the last month or so.  When I view the Wireless Status Summary on any of the Access points, they all report "High tx error" on both wifi interfaces.  This includes a few AP120s that service other dorm buildings (smaller ones, only 1 per building, not on the attached map).

I am using AP120 access points and HiveManager Express.  I have attached an image of dorm buildings with a rough floorplan.  Each building has 2 AP120 access points, with the exception of one of the buildings, which uses a product from a different vendor.  I have not done any tweaking of radio settings or anything of that nature, hoping that the auto settings would be sufficient.

I do have a wireless bridge that intersects the top 3 dorm buildings in the map, that runs in 5GHz spectrum.

Any suggestions would be greatly appreciated.  I can provide more information if needed.

Thank you.
Jerry Ellis
Photo of JerryE


  • 2 Posts
  • 0 Reply Likes

Posted 4 years ago

  • 1
Photo of Andrew MacTaggart

Andrew MacTaggart, Champ

  • 483 Posts
  • 86 Reply Likes
The automated RF algorithms likely do not take into account that they are placed in a hallway in a straight line,nor that they are in a multi story building.

based on you client population
you may want to set the channels and power manually and disable some lower data rates.

TX errors from the AP would indicate to me that AP did not get an ACK and had to resend the frame. This can be for a few reasons, the client received the frame and it was corrupted or the client has moved away from the area. TX errors could also indicate that the medium is busy when the AP has frames to send.

based on my readings of the CWDP - hallway deployments have many pitfalls

You may have a situation of hidden node.



Photo of JerryE


  • 2 Posts
  • 0 Reply Likes
Andrew, Thank you for the reply.  I will be trying adjusting the settings you suggested.