AP370 rebooting - this is starting when students starts school

  • 1
  • Question
  • Updated 8 months ago
Everything is fine until our students starts using the wireless net. All accesspoint is up and no accessspoint has been rebooted since our students gets home the day before.
It is not all our accesspoint there is rebooting. To day from 8 - 8.30 11 accesspoint has been rebooting.

We have downgraded to 6.5r7 from newest firmware to see if this help. Hivemanager is upgraded to 8.1r2.
Can't find a log from the accesspoint to se what is happening just before the accesspoint is rebooted.
On our HP-switch, we can just se that power is off and then on again when the accesspoint is rebooted.
Radioprofile is very closed to Aerohives whitepapers.

what to do ?

Jan Boje
Photo of Jan Boje

Jan Boje

  • 15 Posts
  • 0 Reply Likes

Posted 9 months ago

  • 1
Photo of Nick Lowe

Nick Lowe, Official Rep

  • 2491 Posts
  • 451 Reply Likes
Hi Jan,

This is an issue that you would want to open a support case over. It is not something that can be troubleshooted adequately via the community due to the need to collect and review data.

That said, there is a known issue with unicast to multicast conversion. Do you have this enabled? If so, can you disable it?

Thanks,

Nick
Photo of Jan Boje

Jan Boje

  • 15 Posts
  • 0 Reply Likes
Thanks for your reply
unicast to multicast conversion is disable - sorry :)

I will still hope that someone in the community have had an issue simular to ours.

thanks
Jan Boje
Photo of Jan Boje

Jan Boje

  • 15 Posts
  • 0 Reply Likes

This is a log from our HP switch, which is showing what is happening.

any help ?

thanksĀ 

jan Boje


W 10/30/17 15:22:52 00562 ports: port C5 PD Over Current indication.

I 10/30/17 15:22:52 00077 ports: port C5 is now off-line

I 10/30/17 15:22:55 00560 ports: port C5 PD Detected.

I 10/30/17 15:22:55 00561 ports: port C5 Applying Power to PD.

I 10/30/17 15:23:48 00435 ports: port C5 is Blocked by STP

I 10/30/17 15:23:51 00076 ports: port C5 is now on-line
Photo of Nick Lowe

Nick Lowe, Official Rep

  • 2491 Posts
  • 451 Reply Likes
Hi Jan,

That data does not help progress your issue.

I think you would need a support case to progress this.

Regards,

Nick
Photo of Jan Boje

Jan Boje

  • 15 Posts
  • 0 Reply Likes
Just an update to AP370 rebooting
This is solved now, the problem was in the firmware at our HP switches. I don't know if Aerohive have change something, but we made an upgrade to the firmware on our HP switch's and then everything was stable again. It was only AP370 their was rebooting AP250 has been stable all the time.