AP330 frimware updgrade from HiveOS 6.1r6.1779 to HiveOS 6.5r4 Honolulu.-128121

  • 1
  • Question
  • Updated 2 years ago
  • (Edited)
I have an AP330 Stuck on HiveOS 6.1r6.1779. I have tried to use the Web Interface and there seems to be a Fault as the right pane is blank.
I tried to update through HMOL and found that because AP OS is communicating with RC4 where HMOL is using AES
I have 9 AP330 in this section of the  network and been successful with updating the other 8 using this method
 
So how can I resolved this problem??

Also that any AP330 with this problem cannot be update because of the RC4 vs AES protocol.
Photo of Quentin Smith

Quentin Smith

  • 1 Post
  • 0 Reply Likes

Posted 2 years ago

  • 1
Photo of Nick Lowe

Nick Lowe, Official Rep

  • 2491 Posts
  • 451 Reply Likes
Hi Quentin,

You should be able to update via SSH along with a TFTP server.

Use the save image command to achieve this after getting a TFTP up with the HiveOS file available via it:

save image tftp://192.168.0.123:HiveOS-6.5r4.img.S

Regards,

Nick