AP250 connection drops

  • 1
  • Question
  • Updated 3 months ago
  • (Edited)
Hi,
we have changed our old WLAN infrastructure from 3rd party to Aerohive.
We are using the 51 AP250 in 3 locations and would like to expand this, but we have a problem in our main facility with this APs.

All clients (Notebooks, IOS and Android Phones,...) get connection interrupts. 
Our drop rate in the 2,4GHz is between 20-40% and above in some areas.

This problem also appears without moving the device (Roaming).

I ́ve found another case in the community
https://community.aerohive.com/aerohive/topics/ap250-random-dropped-connections-for-all-clients-on-a...
but Mu-Mimo is disabled and tx-beamforming also.

A HiveOS-Upgrade to 8.2r1 on the HiveManager and the APs didn ́t help.

A site Survey was made but nothing could be identificated for this issues.

Has anbody an idea how I can troubleshoot this?

Best regards

Jürgen
Photo of Dannemann

Dannemann

  • 2 Posts
  • 0 Reply Likes
  • frustrated

Posted 3 months ago

  • 1
Photo of Brian Powers

Brian Powers, Champ

  • 396 Posts
  • 92 Reply Likes
Dannemann,

Can you ssh into one of the APs and issue a show log buff and look to see if you see any logs that look similar to the following:

err     kernel: [fe]: exceed maximum number of IP sessions [8191] allowed, per 80000

If possible, you could also include the output of the show log buff and we could take a look at things. Even better if you could correlate a timestamp from those logs to when a user is having issues.
Photo of Dennis Hamman

Dennis Hamman

  • 29 Posts
  • 4 Reply Likes
Are you using a static channel plan or ACSP?  If you are using ACSP tell it to scan only when clients are not connected.
Photo of Dannemann

Dannemann

  • 2 Posts
  • 0 Reply Likes
Hi,
sorry for the delay and thanks for your feedback.

@ Brian Powers: Yes, I can connect via ssh but my log is not showing anything with "exceed maximum number of IP sessions..."

@Dennis Hamman: I use ACSP. I will change the setting now and we will see.

Thanks again for your support!