AP250 & AP245X Compatible with HiveManager Online?

  • 1
  • Question
  • Updated 2 years ago
  • (Edited)
Will the the AP250 & AP245X be compatible with HiveManager Online (or HiveManager on-premise) for configuration needs?
Photo of shoremedia

shoremedia

  • 22 Posts
  • 4 Reply Likes

Posted 2 years ago

  • 1
Photo of Nick Lowe

Nick Lowe, Official Rep

  • 2491 Posts
  • 451 Reply Likes
Hi shoremedia,

Yes, you will not need to use HM-NG to configure these APs.

Cheers,

Nick
Photo of Jason Hills

Jason Hills

  • 78 Posts
  • 3 Reply Likes
Does the AP250 work with HMOL HM6, or is it only HMOL NG
Photo of Brian Powers

Brian Powers, Champ

  • 396 Posts
  • 92 Reply Likes
The first AP250s came with a legacy HM6.x code (6.8 I believe).  They did not support NG at initial release.  I believe they support both HM6 legacy as well as HM NG now.
Photo of Mike Kouri

Mike Kouri, Official Rep

  • 1030 Posts
  • 271 Reply Likes
HiveManager 6.8r3 is being released today, specifically to provide support for the AP250 and AP245X. HMOL VHMs can be upgraded with the assistance of Aerohive Technical Support now, and as per our typical processes in a few weeks customers will be able to self-upgrade their VHMs. On-premises HiveManager customers can retrieve the new software from all the usual places (Support portal, FTP site, your best friend who works here, etc.)

HiveManager NG will be updated in about two weeks to provide support for these hardware platforms running HiveOS 7.0r2.
Photo of Bill W.

Bill W.

  • 222 Posts
  • 35 Reply Likes
But I just upgraded to 6.8r2a over the weekend. Luckily I don't need to upgrade to 6.8r3 just yet; my eval AP250s haven't arrived yet.

So on a related note, will 6.8r3 support the SR2208P too? Because I have one of those coming for eval too. It would be nice if I don't have to stand up NG just to eval this switch.

And on an unrelated note, are the AP330/350 and SR2024/2124 lines no longer being supported/developed on 6.6r2a (and 6.8)? Because I noticed the 6.6r2a files for those devices have been removed from Support.
Photo of Brian Powers

Brian Powers, Champ

  • 396 Posts
  • 92 Reply Likes
The new switches run a completely different OS.  I do not believe they will be compatible with the legacy HM6 platform.  Mike can confirm, but based on the software downloads in the support page, it does not have a HiveOS image.
Photo of Mike Kouri

Mike Kouri, Official Rep

  • 1030 Posts
  • 271 Reply Likes
SR2200 series are not supported in HiveManager classic. HiveManager NG does manage those platforms. HiveManager classic only supports the SR2000 series and SR2100 series of switches. 

I messed up as product manager by allowing HiveOS 6.6 images for AP330/350 be released commercially. That should not have happened. We had to withdraw those software images from our various repositories, but we will continue to support the AP330/350 on the HiveOS 6.5 branch. The only significant feature you might lose by reverting to the lower version number that was released more recently in time is VLAN Pooling, which I am working to get added to a future maintenance release in the 6.5 branch of code.
Photo of Bill W.

Bill W.

  • 222 Posts
  • 35 Reply Likes
Thanks for the update and clarification! What about DHCP relay and reservation? We use AP330s for routers and that would a nice addition.
Photo of Paulo Quizora

Paulo Quizora

  • 6 Posts
  • 0 Reply Likes
We just got our AP250s and our VHM (on-prem) currently in code 6.6r3a doesn't support this series. So can anyone confirm if code 6.8r2a is a stable release vs the previous releases. Thanks in advance!
Photo of Bill W.

Bill W.

  • 222 Posts
  • 35 Reply Likes
HM code 6.8r2a is indeed stable and can manage your AP250s. As HM 6.8r3 has been reported to have high CPU utilization for the VM, I would recommend just upgrading to 6.8r2a to manage your AP250s.
See https://community.aerohive.com/aerohive/topics/hivemanager-6-8r3-high-cpu

I am running 6.8r2a and am not seeing the high CPU utilization issues that others have reported with 6.8r3.  Hopefully when 6.8r5 gets released it will resolve the high CPU utilization.  And fingers crossed, it'll be released soon as 6.8r5 fixes an issue that I raised with Support.
Photo of Paulo Quizora

Paulo Quizora

  • 6 Posts
  • 0 Reply Likes
Thanks Bill...
Photo of Mike Kouri

Mike Kouri, Official Rep

  • 1030 Posts
  • 271 Reply Likes
AP250 was released on HiveOS 7.0r1 and cannot run an older version of code. It was updated when we released the AP245X, the latest version of HiveOS for both is 7.0r2.

The most stable branch of code for all the 802.11n platforms (AP121/141, 330/350, etc) is the 6.5 branch, the latest released version there is 6.5r4 but 6.5r5 will be out by the end of this month.

HiveOS 6.8r1 is the latest release for the AP130, AP230, and AP1130 and adds a few new features compared to HiveOS 6.5. If you don't need those features (check the release notes) then I suggest these platforms stay on the 6.5 branch.

And finally, the latest version of HiveManager classic to support and manage all the above is version 6.8r3.
Photo of Dustin Harrig

Dustin Harrig

  • 1 Post
  • 0 Reply Likes
Mike are you saying that the 6.8.r3 does not support the AP250?

I have a mixture of AP121, AP230, AP320, AP330 and now a few AP250's.  

I am on 6.5r1 of HIvemanager now.  I have the ability to upgrade to 6.8r3.

Can I upgrade to 6.8r3 and still have usability of all of my APs?
Photo of Mike Kouri

Mike Kouri, Official Rep

  • 1030 Posts
  • 271 Reply Likes
Yes, you can and should upgrade your HiveManager.

HiveManager version 6.8r3 supports the AP250, which runs HiveOS version 7.0, as well as hardware all the way back to the AP20 whose last HiveOS version was 3.5.