AP250 Aggregated wired interfaces

  • 1
  • Question
  • Updated 9 months ago
How do I configure the AP250 to aggregate the interfaces?
I am running HMNG anfd the AP is on 8.0r1.
I have both ports connected to a Cisco 3750 on POE with both ports configured as etherchannel.
In reference to this document (https://docs.aerohive.com/330000/docs/help/english/ng/Content/hardware/aggregated-and-redundant-inte...)

How to i get onto the AP to add eth0 and eth1 to the agg0 interface as per the config lines specified in the document?
Is this available on the AP250 when powered from POE?

I have tried using the CLI option in the Web GUI but inputting the commands do not apply.
Photo of Adam Norman

Adam Norman

  • 13 Posts
  • 0 Reply Likes

Posted 9 months ago

  • 1
Photo of Brian Powers

Brian Powers, Champ

  • 396 Posts
  • 92 Reply Likes
If you modify the AP, and go to Optional Settings and Interface and Network Settings, do you see the same as below?

This was done via an AP550, but the same premise should apply to the AP250.

Photo of Adam Norman

Adam Norman

  • 13 Posts
  • 0 Reply Likes
Hi 
I can't find this configuration page on the AP's on Hivemanager NG. Are you on that?
Thanks
Adam
Photo of Brian Powers

Brian Powers, Champ

  • 396 Posts
  • 92 Reply Likes
Apologizes, that was on the legacy platform.  Let me see what I can do about digging it up (if its there) in NG and reporting back to ya.
Photo of Adam Norman

Adam Norman

  • 13 Posts
  • 0 Reply Likes
Hi Brian

Don't worry about it, someone at Aerohive has advised me where it can be done on device templates in the Network Policy.
For now I would rather do it per device so I'm trying directly on the console of the AP right now.

thanks
Adam
Photo of Jay

Jay

  • 18 Posts
  • 4 Reply Likes
Our SE told me that I could do this thru CLI until Aerohive gets it into NG, which is what we are on.  I did find this cmd interface <ethx> bind <redx> [primary].
Photo of Jay

Jay

  • 18 Posts
  • 4 Reply Likes
You create a template for just that one AP with aggregate setting enabled.
Photo of Adam Norman

Adam Norman

  • 13 Posts
  • 0 Reply Likes
Thanks. I want an aggregated port for these AP's.
I managed to do this command using agg0 but only once I removed the native-vlan on the eth0 interface and only from the console port.
I'm trying to work out if the native vlan needs to be specified.
I have the AP's connected to trunk ports, allowing the vlan 90 (for the AP mgmgt) and 91-93 for my guest WLAN's. On the switch port I specify 90 as the native vlan.
Unless you can advise otherwise I'll have to create a lab network policy and try removing the default native vlan specified as 1, and see if it still works.
Any tips?
Photo of Eastman Rivai

Eastman Rivai, Official Rep

  • 146 Posts
  • 17 Reply Likes
Our recommendation is to use device template. If you prefer to use CLI you need to create a supplemental CLI so the configuration will stay whenever you push a configuration update from HM.

We had issue on this CLI which had been addressed on 11.23. If you use HMNGVA (11.21) the supplemental CLI for this setting will not work.