AP230 with dual VLAN setup on Cisco Catalyst 3750

  • 1
  • Question
  • Updated 7 months ago
Our company has a big HP switch estate, recently acquired a company with some 3com and Cisco switches, upon installing Aerohive APs I am having issues setting up the port to the Aerohives.

Now I know with the next part you will tell me that VLAN 1 shouldn't be used as the native, we normally change this however we acquired the company where it is it already setup in this way and I cannot get the downtime to change this just yet.

Setup:

Native VLAN is 1 and the Wi-Fi will run through VLAN 60, VLAN 60 has DHCP so I don't need to worry about this part.

Currently have the below setup on the AP port
interface FastEthernet5/0/4
 description "Aerohive AP"
 switchport trunk allowed vlan 1,60
 switchport mode dynamic desirable
end

have had it setup in other ways with trunk encapsulation dot1q enabled.

The errors I get are the devices saying that they are unable to get an IP address.

Would appreciate any ideas you may have, although now I am writing this post I am starting to think that I am looking in the wrong place at the moment.

Thanks

Dom
Photo of Dominic Russell

Dominic Russell

  • 1 Post
  • 0 Reply Likes
  • confused

Posted 7 months ago

  • 1
Photo of WilburK

WilburK

  • 7 Posts
  • 1 Reply Like
When you do a "show interfaces status" it will probably show you that the interface is not in trunk mode and under "Vlan" only show 1?

With the mode set to trunk, "switchport mode trunk" and so skip any negotiaton it should work. (in combination with "switchport trunk encapsulation dot1q" depending on the switch type)

I tend to never use the dynamic modes, it either is an access or a trunk port with me telling it what it is.
(Edited)