AP230 never brings its ethernet port up

  • 1
  • Question
  • Updated 12 months ago
  • (Edited)
I am trying to get this AP230 upa nd connected to HiveManager. It successfully pulls power from the PoE port on my Cisco 3560CG switch, but the interface itself never goes into an up state. I never see a MAC address and no attempt to gain a DHCP lease. A console into the AP shows it boot normally. "show interface" displays the following:

AH-01e440#show interfaceState=Operational state; Chan=Channel;
Radio=Radio profile; U=up; D=down;

Name           MAC addr      Mode   State Chan(Width) VLAN   Radio      Hive       SSID
----------- -------------- -------- ----- ----------- ---- ---------- ---------- ---------
Mgt0        9c5d:1201:e440    -       U     -            1     -        hive0        -
Agg0        9c5d:1201:e443 backhaul   D     -            1     -        hive0        -
Eth0        9c5d:1201:e440 backhaul   D     -            1     -        hive0        -
Eth1        9c5d:1201:e441 backhaul   D     -            1     -        hive0        -
Red0        9c5d:1201:e442 backhaul   D     -            1     -        hive0        -
Wifi0       9c5d:1201:e450 access     U     6(20MHz)     -  radio_ng0     -          -
Wifi0.1     9c5d:1201:e454 access     D     6(20MHz)     -  radio_ng0   hive0        -
Wifi1       9c5d:1201:e460 dual       U    36(80MHz)     -  radio_ac0     -          -
Wifi1.1     9c5d:1201:e460 backhaul   U    36(80MHz)     1  radio_ac0   hive0        -
Photo of Oliver


  • 2 Posts
  • 0 Reply Likes

Posted 3 years ago

  • 1
Photo of Jeroen Bakker

Jeroen Bakker

  • 2 Posts
  • 0 Reply Likes
Hi Oliver, have you tried to configure an PoE setting of "at" (PoE plus) on the AP230? When it gets less power then required this behaviour could happen. Try to push the config on another switch or with adapter first (Monitor -> select AP230 -> Modify -> Advanced -> PoE settings).
Another option is that the switch is having a mismatch of speed/duplex or 801.2Q settings and staying down because of it.



* Extra note, just to have it on record; The PoE.at should also be set when using ETH1 as a Access-Bridge, else it will not (always) come UP.
Photo of Oliver


  • 2 Posts
  • 0 Reply Likes
The switch end is configured to automatically provide power up to a max of 30W, it is seeing a Ieee PD device requesting 15.4W. I have tried the switchport configured as both an access port and a dot1q trunk. I am new to aerohive so am not sure which it should be using.
Photo of Oli


  • 10 Posts
  • 0 Reply Likes
Was anyone ever able to solve this? We are experiencing the same issue with alot of our 250's. 


Photo of BJ

BJ, Champ

  • 373 Posts
  • 45 Reply Likes
If the APs are receiving power, check L2, i.e. is the AP's mac registered on the switch? If so, is it on a VLAN that has L3 access? By default, the APs will connect on VLAN1. Are you passing traffic on vlan 1 and do you have a DHCP server on that VLAN? 
If not, either
1) set the switch port as an access port on a good vlan, or alternatively
2) set the switch's trunk port's default vlan to a good vlan with a DHCP server. 
Photo of Eastman Rivai

Eastman Rivai, Official Rep

  • 146 Posts
  • 17 Reply Likes

Can you please post the running configuration of the switch port that is connected to the AP? what is the status of the switch-port?

Photo of Crowdie

Crowdie, Champ

  • 968 Posts
  • 270 Reply Likes
Have you enabled CDP or LLDP on the Cisco switch?