• 1
  • Question
  • Updated 2 years ago
Is there a way to make AP230 act as a wireless bridge using ETH0 for POE, and ETH1 for connection to non-wireless device?

I am trying to avoid installing (another) wireless mesh product in 2 of our surgical suites.

The scenario is I have a medical device that has an ethernet connection, but not wireless.   Various wireless "dongles" just do not work....so.... the idea is to use AP230 to offer a client connection.

Using 5ghz MESH connection to our existing Aerohive installation, and then connecting ETH1 to the device.

Meshing -- no problems here....

Problem I'm having is that the ETH1 port turns on, then turns off at boot time, and stays off no matter what I do....

I think this will work IF I can get the 2nd port to stay on.....

Has anyone done this?    Use AP230 in what amounts to a client wireless connection to a device that only has copper connection option?
Photo of Bryan Tetlow

Bryan Tetlow

  • 78 Posts
  • 2 Reply Likes

Posted 3 years ago

  • 1
Photo of Andrew Garcia

Andrew Garcia, Official Rep

  • 368 Posts
  • 119 Reply Likes
Yes, this does work with Aerohive APs.  You can make the ETH1 port an access port or a trunk port.

Keep in mind, that the AP230 needs either 802.3at PoE or a power brick for the 2nd Ethernet port stay active.  I imagine that is what you are seeing in your tests. 
Photo of Bryan Tetlow

Bryan Tetlow

  • 78 Posts
  • 2 Reply Likes
After I posted, I found another bit of info that goes along with yours --- 802.3(AT) or brick required....   UGH...

Well, gotta get me some of them to move forward it looks like....

Do wonder though, why do I need (AT) over (AF) to make use of the 2nd port?   If it comes on during boot time, that seems to me there's enough power available, and something else turns it off....

Won't matter in this case, but it is a curiosity...   THANKS!
Photo of Carsten Buchenau

Carsten Buchenau, Champ

  • 343 Posts
  • 115 Reply Likes
The AP needs enough power to operate both Ethernet ports AND both radios at the same time - which requires more than 15W. When you boot the AP, the Ethernet ports come up first, then the radios.

Once you connect an 802.3at or similar power source, and the 2nd port still doesn't come up, check the AP settings... make sure the power input mode is on 802.3at or auto.

Also, the 2nd Ethernet port must be in bridge mode, not backhaul.
Photo of Josh Cheli

Josh Cheli

  • 1 Post
  • 0 Reply Likes
i have a similar problem as i want to use the second port as a pass-through for a device that has no wireless and only one line in the room. i trying not to run another line into the rooms that need it if i can use the second port on the 230AP models as a pass-through.