AP230/AP390 Never Requests 802.3at Power from HP Procurve Switch

  • 1
  • Question
  • Updated 3 years ago
  • (Edited)
I am doing some testing with HP Procurve POE+ switches but I cannot get my Aerohive APs to ever request more than 802.3af.  What are the interface settings you are using for the HP switch, any special config on the Aerohive APs.  I have tried forcing the access points to 802.3at in the APs config but that has not made any difference.  Does Aerohive use LLDP to request power from the switch?  I see the Aerohive device is registering itself as a Class1 device requesting 15.4W. 
Photo of Jesse Cross

Jesse Cross

  • 16 Posts
  • 0 Reply Likes

Posted 3 years ago

  • 1
Photo of Crowdie

Crowdie, Champ

  • 972 Posts
  • 272 Reply Likes
Which 5 GHz channel widths have you specified for the AP390 access points?
(Edited)
Photo of Jesse Cross

Jesse Cross

  • 16 Posts
  • 0 Reply Likes
80
Photo of Crowdie

Crowdie, Champ

  • 972 Posts
  • 272 Reply Likes
According to the AP230 datasheet "802.3af compatible with Cat-5 cable or higher (up to 14.5W draw with full functionality)" so it will not request 802.3at PoE power.

For the AP390 the datasheet references 802.3af and 802.3at PoE.  Do you have the 2.4 GHz radio enabled as well?
Photo of Jesse Cross

Jesse Cross

  • 16 Posts
  • 0 Reply Likes
I do.
Photo of Crowdie

Crowdie, Champ

  • 972 Posts
  • 272 Reply Likes

If you check the 5 GHz channel widths (i.e. use a Desktop PC wireless application such as inSSIDer) are they 80 MHz?

Photo of Carsten Buchenau

Carsten Buchenau, Champ

  • 356 Posts
  • 117 Reply Likes
Try using the 2nd Ethernet port, e.g. By configuring it in bridge mode and connecting a Pc or printer behind. This should draw more power.
Photo of Crowdie

Crowdie, Champ

  • 972 Posts
  • 272 Reply Likes
My question is why are you so determined for the AP390 to draw 802.3at power?  Is this more a test of whether the HP switch is configured to allow 802.3at power?
(Edited)
Photo of Jesse Cross

Jesse Cross

  • 16 Posts
  • 0 Reply Likes
Currently this is more of a test for the HP switch.  I also am not sure exactly which features of the AP390s are disabled when they cannot get 802.3at.
Photo of Uli Saur

Uli Saur

  • 26 Posts
  • 1 Reply Like
Hi Jesse,

you can tell the AP to use 802.3at under AP specific settings>Advanced Settings>PoE Mode.
You will also need this when you want to use the second ethernet port to connect to another network!!
Photo of Jesse Cross

Jesse Cross

  • 16 Posts
  • 0 Reply Likes
Uli I have tried that already but hasn't made any difference
Photo of Uli Saur

Uli Saur

  • 26 Posts
  • 1 Reply Like
Have you tried to connect the second port (as separate connection not as redundancy or aggregation)? This is when we got it to use at-power.
Photo of Brian Powers

Brian Powers, Champ

  • 396 Posts
  • 92 Reply Likes
For the AP370:
Plug something that draws power into the USB port (iPhone, USB 3G/4G/LTE card, etc), link up the 2nd eth port and manually force a radio profile to set the 5 GHz radio to 80 MHz.  Those are the three things that would/should be lost if the device is only pulling 802.3af power and would then gain back if 802.3at power is used.  

Bear in mind that even with all of those options enabled, the AP may still not require enough power to demand .3at and .3af could still be sufficient.

The AP230 is fully .3af compliant and doesnt lose any features using .3af powered switches.

This information came straight from Aerohive folks last time I inquired about this exact thing.
Photo of Jesse Cross

Jesse Cross

  • 16 Posts
  • 0 Reply Likes
After plugging something into the USB port and setting up the second Ethernet port as bridged they were both disabled.  I change the 802.3 LLDP TLV setting on the Procurve to disabled on the port and restarted the AP.  After the restart both the USB and second ethernet ports were enabled.