AP120 5GHz radios becoming disabled

  • 1
  • Question
  • Updated 7 months ago
I have a bunch of AP120s that are having problems with their 5GHz radios becoming disabled (13 out of 30 today). HiveManager NG shows wifi1 in an up state, but if I issue a 'show int wifi1' command, I can see that the radio is disabled. I'll paste the output below.

Looking at the connected clients and trying to connect with any device confirms that it is not possible to connect to that AP on 5GHz. I'm also unable to get the 5GHz radio functioning again without a reboot.

I should mention that despite acsp being listed as the reason the radios are disabled, I'm not using acsp; I've selected channels manually.

Most of these APs are pretty close to one another (<10m), so I've turned their power down to 10dBm but that doesn't seem to make any difference.



show int wifi1
AC=access category; be=best-effort; bg=background; vi=video; vo=voice;
AIFS=Arbitration Inter-Frame Space; Txoplimit=transmission opportunity limit;
IDP=Intrusion detection and prevention; BGSCAN=background scan; PS=Power save;
HT=High throughput; A-MPDU=Aggregate MAC protocol data unit;
DFS=Dynamc Frequency Selection; CU=Channel Utilization;

Summary state=Good;
Mode=access; Radio disabled=yes (acsp);
Admin state=enabled; Operational state=up;
MAC addr=0019:776d:0ce4; MTU=1500;
Freq(Chan)=5280Mhz(56); EIRP power=16.01dBm; Diversity=disabled;
Tx range=300m; Noise floor=-98dBm; Tx power control=1dBm;
Radio profile=2017 5GHz Profile; IDP profile=2017_WIPS_Default;
Beacon interval=50; Max clients number=100;
Phymode=11na; Short preamble mode=enabled;
Tx Chain=static 2; Rx Chain=static 2;
A-MPDU=enabled; Short guard interval=enabled;
Channel width=40Mhz; HT-protection=Green field; Deny client=11b;
AC=be; CWmin=4; CWmax=6; AIFS=3; Txoplimit=0; NoACK=disabled;
AC=bg; CWmin=4; CWmax=10; AIFS=7; Txoplimit=0; NoACK=disabled;
AC=vi; CWmin=3; CWmax=4; AIFS=1; Txoplimit=3008; NoACK=disabled;
AC=vo; CWmin=2; CWmax=3; AIFS=1; Txoplimit=1504; NoACK=disabled;
Rx packets=62276; errors=0; dropped=3800;
Tx packets= 0; errors=0; dropped= 0;
Rx bytes=18888013 (18.013 MB); Tx bytes=649176 (633.961 KB);
BGSCAN allow=enabled; BGSCAN during voice=enabled; BGSCAN interval=10 minutes;
BGSCAN CTS-to-Self=enabled; BGSCAN with client=enabled; BGSCAN with PS client=enabled;
Number of BGSCAN=0; Number of BGSCAN requested=0; Number of BGSCAN missed=0;
DFS=enabled; Number of detected radar signals=0;
LLDP state=N/A; CDP state=N/A;
Rx airtime=95.12 ms; Tx airtime=1.66 ms; CRC error airtime=1.17 s;
Rx airtime percent=0.00%; Tx airtime percent=0.00%; CRC error airtime percent=0.00%;
Tx utilization=0%; Rx utilization=0%; Interference utilization=1%; Total utilization=1%;
Backhaul failover=disable;
Running average Tx CU=0%; Rx CU=0%; Interference CU=0%; Noise floor=-92dBm;
Short term means average Tx CU=0%; Rx CU=0%; Interference CU=0%; Noise floor=-96dBm;
Snapshot Tx CU=0%; Rx CU=0%; Interference CU=0%; Noise floor=-96dBm;
CRC error rate=0%;
Benchmark 11a score=168000; 11b score=38500; 11g score=168000; 11n score=850500;

Spectral scan=off



Any help would be greatly appreciated!
-Tom
Photo of Thomas Gay

Thomas Gay

  • 9 Posts
  • 0 Reply Likes

Posted 7 months ago

  • 1
Photo of Brian Powers

Brian Powers, Champ

  • 396 Posts
  • 92 Reply Likes
Your radio from your output does not show as disabled.

Summary state=Good;
Mode=access; Radio disabled=yes (acsp);
Admin state=enabled; Operational state=up; <--- Admin state and operational mode are enabled/up
...
Freq(Chan)=5280Mhz(56); EIRP power=16.01dBm; Diversity=disabled; <--- The AP is on channel 56
Tx range=300m; Noise floor=-98dBm; Tx power control=1dBm;
Radio profile=2017 5GHz Profile; IDP profile=2017_WIPS_Default; <--- radio profile applied is named 2017...
Channel width=40Mhz; <--- radio profile is set to 40 MHz wide channels.
Your Spectral scan=off is simply stating that the AP is not currently doing any spectral analysis, not that the radio is disabled.

Hope this helps...
(Edited)
Photo of Thomas Gay

Thomas Gay

  • 9 Posts
  • 0 Reply Likes
Brian, it looks like you missed the "Radio disabled=yes (acsp);" part. When I see this, I can confirm that no clients are connected to wifi1 (5GHz) nor are they able to connect (I've tried many times with different devices)

Devices where clients can connect have "Radio disabled=no".
(Edited)
Photo of Brian Powers

Brian Powers, Champ

  • 396 Posts
  • 92 Reply Likes
My apologizes, I assumed that meant that ACSP was disabled and you were statically setting channel and/or power.  If that is not what that means, it possibly sounds like ACSP might be the culprit for actually disabling the radio.  But outside of the newer APs and newest of HiveOSs, I didnt think that ACSP would disable radios (especially 5 GHz radios).

Let me spend a bit of time in the morning trying to see if I can simulate this and I'll get back to you.  

Sorry again.
Photo of Thomas Gay

Thomas Gay

  • 9 Posts
  • 0 Reply Likes
Thanks and no problem.

Just FYI, my AP121s don't have this problem, so it seems to be limited to the AP120s.
Photo of Thomas Gay

Thomas Gay

  • 9 Posts
  • 0 Reply Likes
Something else to note: the 'show auth' command shows that no SSID is assigned to the interface when 'Radio disabled=yes'

Radio disabled=yes
if=wifi1.2; idx=15; AA=0019:776f:4b69; SSID=; default-UID=6;

Radio disabled=no
if=wifi1.2; idx=15; AA=0019:776f:0269; SSID=TIS LAN; default-UID=6;
(Edited)
Photo of Brian Powers

Brian Powers, Champ

  • 396 Posts
  • 92 Reply Likes
That's interesting.  Also that it only happens on your AP120 (which I have none at my disposal unfortunately).  

I assume if you do a show int, you would only see the sub interfaces or the SSIDs on the 2.4 GHz radio and not the 5 GHz radio as well?

Mind if I ask what HiveOS is on the AP120s?  I forget the latest code they support, but I do not believe it to be the most latest releases (I could be incorrect there).  

Do any of the logs under show log buff look like they might point to a cause by chance?
Photo of Thomas Gay

Thomas Gay

  • 9 Posts
  • 0 Reply Likes
'show int' makes it look like all sub interfaces are up. 'show int wifi1.x' shows output similar to 'show auth' where the SSID field is blank.

Mode=access; SSID configured="TIS LAN"; SSID="";


All my APs are running HiveOS 6.5r8a. 6.5r8b was just released and I'll be upgrading them tonight.

I don't see anything in the logs that looks out of place or any different when compared to the logs of an AP that's working properly (besides the lack of any clients associating or disassociating with wifi1).
Photo of Brian Powers

Brian Powers, Champ

  • 396 Posts
  • 92 Reply Likes
I'm not sure how much more assistance I can provide Thomas. :( 

Have the AP120s always emitted these symptoms or is it possible it is HiveOS related?  Have you opened a support case to engage the Aerohive engineers on this issue?
Photo of Thomas Gay

Thomas Gay

  • 9 Posts
  • 0 Reply Likes
Oh, I'd love to, but the support portal is absolute garbage. The case management link takes me back to the login page and there's nowhere I can find to submit a ticket! I've sent an email to the address on their contact page, so hopefully that will get the ball rolling.

Thanks for your help anyways, Brian!

I only recently discovered the radio disabled bit, but I feel like we've had issues off and on from the start, so it's hard to say when this specific problem started.
Photo of Nick Lowe

Nick Lowe, Official Rep

  • 2491 Posts
  • 451 Reply Likes
Hi Thomas,

Who provides your support? If it is a partner, you would need to contact them to progress this.

The behaviour that you are observing from the support portal is expected where there is no entitlement to direct support.

Thanks,

Nick
(Edited)