AP firmware

  • 1
  • Question
  • Updated 1 year ago
Hello everyone, Do you know what is the latest suitable firmware for AP130 and AP230 for Hivemanager – Enterprise 6.6.r3? So far I have the following and just need to confirm:

AP230 - 6.6r1c
 AP130 - 6.6r1

Thank you
Photo of Angelina

Angelina

  • 2 Posts
  • 0 Reply Likes

Posted 1 year ago

  • 1
Photo of Edu Tan

Edu Tan

  • 8 Posts
  • 0 Reply Likes
Is there any reason why you don't upgrade to Hivemanager – Enterprise 6.8r7a?
Photo of Angelina

Angelina

  • 2 Posts
  • 0 Reply Likes
Hi Edu,

Thank you for your reply. We are in the process of planning this, but will take some time to deploy. Meanwhile do you know where I can find this information?

Thank you
Photo of Mike Kouri

Mike Kouri, Official Rep

  • 1030 Posts
  • 271 Reply Likes
The suggestion to update your HiveManager to the latest version (today that's 6.8r7a) is good, as there were a number of bug-fixes related to the management platform and its interactions with HiveOS devices in the latest HiveManager. If you are on HiveManager OnLine (HMOL) you can see if self-upgrades are available by navigating to Home->Administration->Hivemanager Operations->Update Software. If you have an on-premises installation I believe you can download the updates from the support portal.

The latest release in our long-term-stable branch of HiveOS for AP230 and AP130 is HiveOS version 6.5r5 today, but version 6.5r6 with a handful more bug-fixes should be released within the next two weeks.

Both of these hardware platforms can also run our feature-branch of HiveOS. The latest version in that branch is version 7.1r1, released in November. Your HiveManager will have to be up to the version 6.8 level before it will be able to recognize and manage HiveOS devices running version 7.1.

(Yes, our numbering scheme has gotten ugly in the last two years. One of my major goals for 2017 is to get us back to the point where we can go back to saying "Version X of HiveManager (classic) will always fully manage HiveOS devices running version X or lower of code")