AP 230 LACP issues with Juniper 4300

  • 1
  • Question
  • Updated 2 years ago
  • (Edited)
Juniper 4300 config:

ae13:
native-vlan-id 1000;
aggregated-ether-options { lacp { active; periodic fast; } } unit 0 { family ethernet-switching { interface-mode trunk; vlan { members all; } } } port 38 to which ap230 is connected: description ap230; ether-options { 802.3ad ae13; } Ethernet setup on Aerohive 230 is set to Aggreagate eth0 and eth1 and there are: Aggregated interface: ae13
    LACP Statistics:       LACP Rx     LACP Tx   Unknown Rx   Illegal Rx
      ge-1/0/38                  0        5424            0            0
      ge-2/0/34                  0         870            0            0

I have connected the QNAP with LACP enabled and that thing is working just fine so I believe its Aerohive AP 230 issue. 

Yes 4300 provides PoE+ (IEEE 802.3at) so the power is not the case here. Even if I use only one port in LACP still should be able to ping it.

So dealing with Aerohive or Juniper bug now, Tech confrontation did not help. 

Is there anything I can set up manually on the AP or somebody had encounter same issue?


Any help appreciated, thnak you so much. 
 
Photo of MST

MST

  • 152 Posts
  • 3 Reply Likes

Posted 2 years ago

  • 1
Photo of BJ

BJ, Champ

  • 374 Posts
  • 45 Reply Likes
There is no LACP support in the AP230, just Kalpana etherchannel.   
See the following link:
https://community.aerohive.com/aerohive/topics/aerohive_ap_230_etherchannel_with_cisco_catalyst_3750

Best,
BJ 
Photo of MST

MST

  • 152 Posts
  • 3 Reply Likes
Thank You BJ, looks like I went through the rough way finding that. I worked with Aerohive and no luck. I believe Aerohive supports just Etherchannel no LACP. Thank You so much. -MST
Photo of BJ

BJ, Champ

  • 374 Posts
  • 45 Reply Likes
Their new switches SR2200/2300s do indeed offer LACP support, I'm not sure about the new AP250s or 245Xs.

Best,
BJ