AP 121's 100% CPU Utilisation - Radios appearing as shutdown from HM

  • 2
  • Question
  • Updated 2 years ago
This may have already been covered in another topic - but at this very moment I am seeing many APs within my deployment showing no radios enabled and show the _ac SSID when using a WiFI scanner. 90& of the AP's are running Hive OS 6.5r3 . Currently can'y SSH into them to check CPU details and I'm seeing AP's reboot at random. 
Photo of Luke Harris

Luke Harris

  • 265 Posts
  • 18 Reply Likes

Posted 2 years ago

  • 2
Photo of Brian Powers

Brian Powers, Champ

  • 396 Posts
  • 92 Reply Likes
The _ac SSID is related to the Access Console settings you have configured.  I'd guess that you have it set to disable the SSIDs when the Access Console is active (this doesnt seem to be a configurable parameter now, so I'd guess that it disables all other SSIDs now by default when the access console is triggered).  

http://docs.aerohive.com/330000/docs/help/english/6.6r3/hm/full/help.htm#cshid=config/com/access.htm

If the APs are responsive, can you do a show system proc state and paste the output here?  That will give us an idea of what is clogging up the CPU on the APs possibly.
Photo of Crowdie

Crowdie, Champ

  • 972 Posts
  • 272 Reply Likes
We had AP121s that were reporting over 90% CPU utilisation, become unresponsive and, finally, reboot.

We resolved the issue by rebooting the AP121 access points (this frees up memory) and upgrading them to the 6.5r4 firmware.
Photo of Luke Harris

Luke Harris

  • 265 Posts
  • 18 Reply Likes
Thanks Crowdie! Original problem was resolved by disabling bonjour gateway services on any APs not acting as the gateway. Also, disabled the roaming cache feature which helped with CPU.