AP 121 Won't power up using Switch, but will using a PoE Injector??

  • 2
  • Question
  • Updated 3 years ago
Got an AP121 that is not powering up using a PoE switch Power. My other AP121 is working fine on the same switch but this one is not powering up. BUT, it does power up if i use a power injector. Of course i tried other cables (Directly connected to the switch) and no avail.

Among the devices i tried to power it up: BR-200WR (With Poe), 2 different Cisco C3560G-48PS, and a old Catalyst Express 520 (With PoE). 

Now, it seem that the issue is with negotiating power with the switch. Is there a CLI command that would reset this behavior (if any). If not, could the AP be somewhat defective?

Thanks
Photo of Marc Sauve

Marc Sauve

  • 2 Posts
  • 0 Reply Likes

Posted 3 years ago

  • 2
Photo of Mike Kouri

Mike Kouri, Official Rep

  • 1030 Posts
  • 271 Reply Likes
I see no one has volunteered any ideas, so I'll ask a few clarifying questions...

What version of HiveOS is installed on your "problem" AP121? Is this the same version as your "other" AP121?

What version of code is on your BR200? At the risk of offending you, did you make sure that the BR200 was provisioned for providing PoE (look at the device settings, PSE Settings is under Port Settings)?