Amazon Dash button wont Register

  • 1
  • Question
  • Updated 1 year ago
We have an amazon dash button, that we cant get to work with our aerohive APs.  It works fine on any other network that we try.

The configuration for it gets all the way to the end, even after where you select the wifi and put in the password, but then it just sits and spins on "registering" and it never registers.

We have tried multiple troubleshooting steps like creating new network policies, new ssids, unsecure ssids, and even RF tailoring... to no avail.  Any help you could provide would be greatly appreciated.
Photo of Drew

Drew

  • 1 Post
  • 0 Reply Likes
  • frusturated

Posted 1 year ago

  • 1
Photo of Carsten Buchenau

Carsten Buchenau, Champ

  • 356 Posts
  • 117 Reply Likes
Hi Drew,

Run the client monitor for the button's MAC address while trying to connect and post it here. To see where in the process it hangs.
Photo of Nathaniel Moore

Nathaniel Moore, Employee

  • 56 Posts
  • 16 Reply Likes
Hi Drew,

In addition to Carsten's recommendation, it is likely that the Amazon dash requires 802.11b rates to associate which are disabled by default in HiveManager NG.

I would try and restore these rates on your test SSID for the purpose of troubleshooting. This can be found under SSID > Optional Settings (right at the bottom, click 'Customize' > 802.11b/g. Then change it to look like this:



For reference, by default it looks like this:



Push this update out to the AP after saving and see if that makes a difference.

Hope this helps!

Nathaniel
Photo of Tim Davis

Tim Davis

  • 1 Post
  • 0 Reply Likes
You are a rock star! Been struggling with this for weeks and this fixed it.